Autore Topic: Aggiornamento da 4.0.6 a 4.1 - sparito template lato amministrativo  (Letto 543 volte)

Offline robx61

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
... Ho eseguito l'aggiornamento di una copia on line del sito che seguo. L'aggiornamento lato sito riuscito perfettamente. Il lato amministrativo mi sta destabilizzando, in quanto stato aggiornato con successo (a suo dire),
di fatto mi ritrovo un lato amministrativo riassunto in una lunga pagina bianca con tutti i link possibili incolonnati sulla sinistra... Sar un problema di Template amministrativo, ho pensato... ho cercato la voce "template amministrativo" e secondo "Lui" la gestione sarebbe affidata ad ATOM... ho cancellato tutta la Cache possibile e conosciuta... niente...
Mi trovo in un paradosso informatico... Qualcuno mi sa motivare questa situazione ed il modo migliore per uscirne?


Grazie. Infinitamente Grazie.

Offline robx61

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
... aggiungo qualche informazione per chiarezza...


Il lato amministrativo funziona perfettamente sia per Joomla che per i componenti aggiunti... quando clicco su qualunque funzione (es. Contenuti/articolo) il lato amministrativo risponde perfettamente, aprendo la funzione a fondo pagina con tutte le voci al loro posto intabellate come se tutto funzionasse come siamo abituati a vedere... se clicco sulla "visualizzazione" mi ordina gli articoli per numero di visualizzazioni ascendenti... se riclicco mi ordina gli articoli in visualizzazioni decrescenti... e cos via... stessa cosa per i componenti aggiunti... ed il front end normale, senza intoppi... proprio l'impaginazione grafica del lato amministrativo che non c'... Pagina bianca e tutto messo in fila riga per riga, men per men... sembra il foglio elettronico di un programmatore "pazzo" che si preoccupa pi del suo codice che dell'estetica di ci che sta inventando... persino "affascinante"... ma certamente c' da capire cosa non ha funzionato in questo aggiornamento visto che chi probabilmente ha testato Joomla 4.1 lo ha fatto con un'istallazione ex-novo... e questo non lo vorrei fare dopo tutto il lavoro svolto fin qui...


Ripeto anche, per la cronaca, che il lato amministrativo "crede" di essere gestito graficamente dal template ATUM o ATOM... e non ce ne sono altri...

Offline renzo973

  • Appassionato
  • ***
  • Post: 398
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
versione php in uso?
Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

Offline robx61

  • Appassionato
  • ***
  • Post: 216
    • Mostra profilo
... versione php in uso 7.4.28

 

Host

Torna su