Back to top

Autore Topic: CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4  (Letto 1429 volte)

Offline enricomainero

  • Appassionato
  • ***
  • Post: 360
    • Mostra profilo
Salve,
mi piacerebbe sapere se Mariadb 10.6 Ŕ compatibile con le versioni pi¨ vecchie di Joomla (ho un paio di siti ancora in Joomla 2.5, mentre diversi sono in 3.9 e solo una manciata in J 4).
Grazie
ElaMedia - Web Agency di Roma: Realizzazione siti web, Promozione e Formazione certificata

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21738
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4
« Risposta #1 il: 14 Nov 2022, 15:12:38 »
Non ho mai provato, ma credo siano conpatibili
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline enricomainero

  • Appassionato
  • ***
  • Post: 360
    • Mostra profilo
Re:CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4
« Risposta #2 il: 15 Nov 2022, 18:04:01 »
ok grazie.
pensi ci sia molta differenza in termini di TTFB tra la versione 10.2 e la 10.6? sto prendendo in considerazione l'idea di aggiornare il DB solo per avere un bost in termini di performance su pagespeed
ElaMedia - Web Agency di Roma: Realizzazione siti web, Promozione e Formazione certificata

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21738
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4
« Risposta #3 il: 15 Nov 2022, 18:42:19 »
No non credo ci siano sostanziali differenze, quelle versioni differiscono per migliorie di codice.
Poi credo che qualche prova dovrai farla, su j25 quello che mi preoccupa Ŕ la versione di php che potrai usare: ci saranno compromessi tra php delle estensioni e del core di Joomla, quindi assicurati nel nuovo hosting di avere una versione di php almeno identica a quella attuale, perchŔ non Ŕ detto che con versioni pi¨ moderne il sito torni a funzionare.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline eliasambo

  • Esploratore
  • **
  • Post: 94
    • Mostra profilo
Re:CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4
« Risposta #4 il: 12 Dic 2023, 16:54:31 »
Salve a tutti,
Ŕ passato praticamente pi¨ di un anno da quando Ŕ stato aperto questo post, colgo l'occasione per riesumare la discussione e quindi chiedere un parere. Oggi aruba ha inviato una comunicazione in cui mi informa che aggiorneranno il motore del database dove Ŕ ospitato il mio sito. L'aggiornamento prevede il passaggio da MariaDB ver 10.4 a MariaDB ver 10.6(LTS).
Attualmente il mio Joomla Ŕ aggiornato alla 4.4.1.
Fino ad ora non ho avuto modo si testare il mio sito su una versione di MariaDB cosý avanzata.
 Avete esperienze in merito o sapete di possibili errori o intoppi nel passaggio?
 

Vi ringrazio anticipatamente per la condivisione delle vostre valutazioni e vi saluto cordialmente
/Daniele

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 6289
  • Sesso: Maschio
    • Mostra profilo
Re:CompatibilitÓ tra Mariadb 10.6 e Joomla 2.5, 3.9 e 4
« Risposta #5 il: 12 Dic 2023, 17:15:00 »
Ciao Daniele,per cortesia apri un tuo nuovo post con il titolo corretto e nella sezione pi¨ indicata.
Grazie per la collaborazione.

 



Web Design Bolzano Kreatif