Autore Topic: problemi con javascript  (Letto 95 volte)

Offline martone

  • Appassionato
  • ***
  • Post: 237
    • Mostra profilo
problemi con javascript
« il: 04 Mag 2023, 16:16:11 »
Salve a tutti, sto provando a far funzionare Phoca Maps, ma mi sto scontrando con una serie di problemi di javascript ed è emerso che il sito utilizza jQuery ma anche mootool molto obsoleti.
Il sito è stato migrato dalla versione 3 alla 4 e successivamente sempre aggiornato fino alla 4.3.1
Mi sapreste dire (considerando che non sono esperto) come poter aggiornare e di conseguenza risolvere i problemi attuale e futuri, a questo punto mi viene da dire.


Grazie a tutti anticipatamente.


L'errore si manifesta a questo link https://www.s-moove.com/test/installatori.html

Offline gioso

  • Appassionato
  • ***
  • Post: 246
  • Sesso: Maschio
    • Mostra profilo
Re:problemi con javascript
« Risposta #1 il: 06 Mag 2023, 00:41:38 »
Ciao. Ho avuto problemi simili su Joomla 2.5 fino alla migrazione alla versione 4.2. Da questo punto in poi nessun problema, ma forse perché ho installato il componente su nuova installazione di Joomla, senza passaggi intermedi. Ti consiglierei di verificare le impostazioni in Opzioni di Phoca, per valutare se è tutto ok nel pannello su OpenStreetMap. In seconda opzione, dopo un backup dei dati (se è davvero utile) potresti provare a disinstallare Phoca Maps e a reinstallarlo da capo, per poi caricare i dati da backup.

 

Host

Torna su