Back to top

Autore Topic: [RISOLTO] errore Call to a member function getWebAssetManager() on null  (Letto 312 volte)

Offline Kinzo

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Buona sera ragazzi  :)

vi ringrazio in anticipo per la collaborazione  :D



sto facendo l' aggiornamento di vari siti da joomla 3 a joomla 4 la maggior dei siti sono riuscito senza problemi ma con un sito sto avendo tantissimi problemi

sono riuscito a fatica ad installare la parte admin ma la index del sito mi restituisce questo errore sto impazzendo da settimane
ho provato anche con altri templates sempre stessa pagina con errore (deduco che non sia in problema del templates considerando che lo uso anche su altri siti joomlab4)




grazie per la collaborazione 

un saluto Kinzo

« Ultima modifica: 28 Giu 2023, 18:00:35 da Kinzo »

Offline Kinzo

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re:errore Call to a member function getWebAssetManager() on null
« Risposta #1 il: 28 Giu 2023, 17:34:10 »
Salve ragazzi


ho trovato la soluzione leggevo in forum inglese una situazione analoga alla mia

ho disabilitato tutti i plugin e abilitati a gruppi di 20 e ricaricavo la pagina alla fine ho trovato in plugin incriminato disabilitato fatto l'ultimo ricarica pagina e il sito è tornato in vita

il plugin in questione era questo se dovesse capitarvi di avere qualche problema del genere


System - Login Popup by ExtStore


Saluti Kinzo 


« Ultima modifica: 28 Giu 2023, 17:36:47 da Kinzo »

Offline mariarosaria

  • Appassionato
  • ***
  • Post: 508
  • Sesso: Femmina
  • Comincio a capire...
    • Mostra profilo
Re:errore Call to a member function getWebAssetManager() on null
« Risposta #2 il: 28 Giu 2023, 17:54:24 »
ricordati di modificare il titolo del primo post aggiungendo [RISOLTO]

Offline Kinzo

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo

Ok fatto ;)
grazie saluti Kinzo

 



Web Design Bolzano Kreatif