Back to top

Autore Topic: Template e Internet Explorer...  (Letto 1775 volte)

Offline Ranius

  • Nuovo arrivato
  • *
  • Post: 43
  • Sesso: Maschio
    • Mostra profilo
Template e Internet Explorer...
« il: 03 Nov 2007, 17:19:31 »
Ciao a tutti,
grazie alla guida e al video corso sto scrivendo un Template per un sito di un gioco...

Ora, su FireFox tutto si vede perfettamente bene ma su Internet Explorer un vero incubo!

Qualcuno ha qualche idea per risolvere questo problema? Purtroppo ancora non sono in grado di sistemarlo da solo...il sito scorpioni-labirinto.org e lo inserisco giusto per darvi un'idea di quello che succede...

Ciao e grazie a tutti dell'aiuto che vorrete darmi

Offline joomlapixel

  • Abituale
  • ****
  • Post: 1555
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #1 il: 03 Nov 2007, 22:27:37 »
La vecchiaia avanza purtroppo
dove lo hai inserito?
non vedo un link.....

Offline Ranius

  • Nuovo arrivato
  • *
  • Post: 43
  • Sesso: Maschio
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #2 il: 03 Nov 2007, 22:37:32 »
labirinto-scorpioni.org non volevo semplicemente fare troppo spam ecco perch non l'avevo linkato ;)

Offline joomlapixel

  • Abituale
  • ****
  • Post: 1555
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #3 il: 03 Nov 2007, 22:44:47 »
dunque
la situazione sembra un p complicata
hai un div contenitore con impostato
margin: o auto;
questo v bene ma credo dovresti aggiungere
position:relative;
prova e dicci se v a posto

Offline Ranius

  • Nuovo arrivato
  • *
  • Post: 43
  • Sesso: Maschio
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #4 il: 03 Nov 2007, 22:58:28 »
purtroppo no, con Internet Explorer rimane ancora tutto sballato...

Offline joomlapixel

  • Abituale
  • ****
  • Post: 1555
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #5 il: 04 Nov 2007, 07:49:34 »
hmmmm
In allegato trovi un immagine che chiarisce un p la situazione,questa la rappresentazione visiva del div contenitore2 (la linea rossa) osservata conn aardvark.
Il css contiene molti errori ad es.
borderstyle --> border-style
inoltre come mai la parte
div#sinistra{float: left;
width: 120px;
padding: 1em 0 0 10px;
backgroundcolor:#000;
left: -80px; ???????????????
}
Inoltre manca la chiusura del div "contenitore"
penso che avrai da sistemare un bel p di cose
p.s.
non mi permette di caricare l'immagine,sorry
« Ultima modifica: 04 Nov 2007, 07:54:14 da joomlapixel »

Offline Ranius

  • Nuovo arrivato
  • *
  • Post: 43
  • Sesso: Maschio
    • Mostra profilo
Re: Template e Internet Explorer...
« Risposta #6 il: 04 Nov 2007, 22:37:08 »
mi sembrava strano che all'inizio non mi faceva vedere delle cose ma avendo copiato il foglio di stile sono andato alla cieca...

Comunque, ora qualcosa l'ho sistemata e su per gi si vedono quasi bene se non che su Internet Explorer il contenuto si vede troppo in basso...

Ora, avendo sistemato anche il top non riuscendo a vedere quale diavolo il problema rimango leggermente perplesso...

 



Web Design Bolzano Kreatif