Autore Topic: Joomfish 1.8 e Joomla 1.0.13b  (Letto 2976 volte)

Offline zeroscorte

  • Esploratore
  • **
  • Post: 106
  • Sesso: Maschio
    • Mostra profilo
Joomfish 1.8 e Joomla 1.0.13b
« il: 14 Nov 2007, 14:58:47 »
Ciao a tutti
ieri ho aggiornato joom!fish 1.7 alla nuova versione stabile 1.8
in joomla 1.0.12

ho seguito le istruzioni e non mi ha dato alcun problema...almeno per ora :o

Ho intenzione di aggiornare joomla alla versione 1.0.13b ...ma da quello che ho capito nel sito di www.joomfish.net c'è qualche problemino di compatibilità e bisogna installare una pach

non so molto di inglese
...qualcuno sarebbe così gentile da spiegarmi cosa devo fare

qui si può scaricare la versione stabile
http://www.joomfish.net/core-extension/joomfish-extension-1.8.html

il sito di joomfish rimanda a questo topic
http://forum.joomla.org/index.php/topic,200725.msg944268.html#msg944268

grazie

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12762
  • Sesso: Maschio
    • Mostra profilo
Re: Joomfish 1.8 e Joomla 1.0.13b
« Risposta #1 il: 22 Nov 2007, 20:15:33 »
Io ho già Joomla! aggiornato alla 1.013b e dovrei installare la componente joomfish per un sito multilingua. Quindi vorrei sapere quale versione installare.
Grazie
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere è essa stessa... piacere!

Offline k0nan

  • Appassionato
  • ***
  • Post: 307
    • Mostra profilo
Re: Joomfish 1.8 e Joomla 1.0.13b
« Risposta #2 il: 26 Nov 2007, 18:06:36 »
la patch fixa un bug relativo all'invalidazione della sessione amministrativa di joomla
1.0.13b dovrebbe contenere già quella patch.

dico dovrebbe perchè quello che ho fatto è usare la versione ufficiale 1.0.13 e applicarci poi le patch del caso


ciao



VM Italia - Supporto italiano a virtuemart - http://www.vmitalia.net

VirtueMart Dev Team Member - User Interface - http://www.virtuemart.net

Offline zeroscorte

  • Esploratore
  • **
  • Post: 106
  • Sesso: Maschio
    • Mostra profilo
Re: Joomfish 1.8 e Joomla 1.0.13b
« Risposta #3 il: 27 Nov 2007, 10:04:54 »
la patch fixa un bug relativo all'invalidazione della sessione amministrativa di joomla
1.0.13b dovrebbe contenere già quella patch.

dico dovrebbe perchè quello che ho fatto è usare la versione ufficiale 1.0.13 e applicarci poi le patch del caso


ciao

ok grazie, c'è qualcuno che sa darmi conferma di ciò?

 

Host

Torna su