Autore Topic: Sempre su traduzioni mancanti  (Letto 1111 volte)

Offline puppet

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Sempre su traduzioni mancanti
« il: 04 Dic 2007, 16:49:58 »
salve

ho installato Joom!Fish 1.8.1 su Joomla! 1.0.13b, ho installato e configurato italiano (lingua di default) e inglese.
ho tradotto i vari contenuti del sito ma ce ne sono due che vengono sempre visualizzati in italiano e mai in inglese:
se andate qui potete vedere cosa succede:

Funziona
http://www.globhouse.com/index.php?option=com_my_static&task=more&Itemid=10&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=more&Itemid=10&lang=en

NON funzionano invece
http://www.globhouse.com/index.php?option=com_my_static&task=chi&Itemid=3&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=chi&Itemid=3&lang=en

http://www.globhouse.com/index.php?option=com_my_static&task=links&Itemid=12&lang=it
http://www.globhouse.com/index.php?option=com_my_static&task=links&Itemid=12&lang=en

per i quali vengono visualizzati gli originali in inglese, tutti gli altri invece vengono visualizzati correttamente...

è già successo a qualcun altro?

enjoy
puppetSprite

Offline puppet

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
Re: Sempre su traduzioni mancanti
« Risposta #1 il: 06 Dic 2007, 15:15:27 »
bon grazie a Geraint del forum di joomla.org sono riuscito a risolvere il problema.
grazie geraint per avermi fatto accendere il cervello! ;)
il problema era dovuto alla query che eseguivo, in pratica non avevo creato i vari alias per i vari id delle tabelle (anche se stranamente la query veniva eseguita senza problemi da mysql che in genere in questi casi quando ha più chiavi primaria con lo stesso nome genera un errore di ambibuità... bah!)
comunque sistemata la query joomfish ha iniziato a funzionare correttamente.

enjoy
puppetSprite

 

Host

Torna su