Autore Topic: Problema con gli accenti sulle date  (Letto 849 volte)

Offline claxroma

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Problema con gli accenti sulle date
« il: 06 Dic 2007, 13:29:05 »
Lo so,
è stato un problema molto affrontato. Ma davvero le ho provate tutte. Queste sono le impostazioni del sistema:

PHP creato il:       Windows NT WEBS1015 5.2 build 3790
Versione database:    5.0.45-community-log
Collation Database:    utf8_general_ci
Versione PHP:    4.4.1
Server Web:    Microsoft-IIS/6.0
Server web per interfaccia PHP:    cgi-fcgi
Versione di Joomla!:    Joomla! 1.5.0 Production/Stable [ Takriban ] 5-October-2007 21:00 GMT

SOLO le date di creazione e di modifica della news vengono visualizzate con � anziché con ì.
Ho innanzitutto modificato qualsiasi ì trovassi con ì, ho cambiato il charset da UTF-8 a ISO-8859-1 prima e ISO-8859-15 poi (anche se firefox mi continua a dare codifica UTF-8) ma nulla.
Grazie in anticipo.
« Ultima modifica: 17 Dic 2007, 22:41:03 da claxroma »

Offline umbcel

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Re: Problema con gli accenti sulle date
« Risposta #1 il: 29 Gen 2008, 17:48:16 »
Cavolo qualcuno si faccia sentire.
Sto sbattendo da una settimana per lo stesso problema.
Non posso passare a Joomla 1.5 perche' non si riesce a far uscire sti ca...i di accenti.
Ho provato di tutto, davvero di tutto.
Non so piu' a quale santo appellarmi.

Offline Gshock

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
Re: Problema con gli accenti sulle date
« Risposta #2 il: 29 Gen 2008, 19:42:14 »
Come si cambia il charset in Joomla 1.5 ??

 

Host

Torna su