Autore Topic: PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13  (Letto 3001 volte)

Offline arualluna

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13
« il: 07 Gen 2008, 10:24:37 »
Buongiorno a tutti,

ho avuto notizia del problema di vulnerabilità CRFS. Vorrei avere notizia circa la disponibilità di una patch per la versione 1.0.13 e capire come joomla! intende comportarsi riguardo questo problema visto che la versione 1.0.13 è attalmente la più diffusa... e che il passaggio alla 1.5 risulta essere molto problematico... qualcuno mi sa dare info al riguardo?
« Ultima modifica: 07 Gen 2008, 10:26:31 da arualluna »

Offline Victor

  • Appassionato
  • ***
  • Post: 561
  • Sesso: Maschio
    • Mostra profilo
Re: PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13
« Risposta #1 il: 10 Gen 2008, 11:40:06 »
leggi qua:

http://forum.joomla.it/index.php/topic,34428.0.html

comunque dovrebbe essere in lavorazione una fix per risolvere il problema, speriamo rilasciata in tempi brevi.

ciao
Sono Victor, sono qui per fare le pulizie...

Gli MP non mi arrivano :-(

Offline fcforum

  • Esploratore
  • **
  • Post: 103
  • Sesso: Maschio
    • Mostra profilo
Re: PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13
« Risposta #2 il: 11 Gen 2008, 09:49:58 »
Io uso Prism per accedere al backend come amministratore.
Presumo sia più sicuro.
Vedi: http://labs.mozilla.com/2007/10/prism/

Ciao

Offline ..-. ..-

  • Appassionato
  • ***
  • Post: 408
  • Joomla! Per semplice sito .... No Grazie!
    • Mostra profilo
Re: PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13
« Risposta #3 il: 11 Gen 2008, 09:58:47 »
Citazione
Io uso Prism per accedere al backend come amministratore.
Presumo sia più sicuro.
Vedi: http://labs.mozilla.com/2007/10/prism/
Si infatti questo software è stato consigliato giorni fa anche da Phil Taylor
“Non potrei vivere se non avessi la sensazione che oggi so qualcosa più di ieri.”
(M. McCarthy)

Offline Daniele Pinna

  • Appassionato
  • ***
  • Post: 593
  • Sesso: Maschio
    • Mostra profilo
Re: PROBLEMA VULNERABILITA' Srcf PER VERSIONE 1.0.13
« Risposta #4 il: 01 Feb 2008, 15:52:23 »
Qualcuno di voi con Prism ha avuto questo errore:

"Couldn't load XPCOM"

Non ho maggiori dettagli per ora, ma sta riscontrando questo errore una persona che deve fare gli inserimenti in un sito e usa un PC dove gira Win98 (magari è dovuto al s.o.)




 

Host

Torna su