Autore Topic: Problemi con mod_smflogin e registrazione SMF  (Letto 1475 volte)

Offline alakazar

  • Esploratore
  • **
  • Post: 54
  • Sesso: Maschio
  • Meglio fingersi acrobati che sentirsi dei nani
    • Mostra profilo
Problemi con mod_smflogin e registrazione SMF
« il: 10 Gen 2008, 10:58:50 »
Ciao a tutti.
Sto provando a realizzare un sito con Joomla ver 1.0.13,completo di forum. Ho trovato ed utilizzato SMF 1.1.4,il bridge trovato nella sezione download di questo sito (ver 2.0.2.1) e il modulo login ver 2.0.4.

Ho un paio di problemi che non riesco assolutamente a risolvere da solo nonostante sia da più di una settimana che cerco nel web e provo delle soluzioni.

1)Se tento di fare il login con il modulo smf login vengo reidirizzato alla prima pagina del sito con l'errore : ERRORE HTTP 403 (accesso negato).

2) Se tento la registrazione di un nuovo utente direttamente dal forum mi viene segnalato l'errore :"Non è stato possibile effettuare il login. Per favore controlla le tue impostazioni dei cookie". Anche se poi loggandosi con lo stesso user riesco ad accedere al forum.

Ringrazio anticipatamente tutti coloro che saranno in grado di aiutarmi............................... .............

Offline madmat

  • Moderator
  • Abituale
  • *****
  • Post: 1446
  • Sesso: Maschio
  • potrebbe esser peggio ... potrebbe piovere
    • Mostra profilo
Re: Problemi con mod_smflogin e registrazione SMF
« Risposta #1 il: 11 Gen 2008, 17:52:42 »
così è difficile risponderti, ma credo che ci sia un problema nelle impostazioni del bridge. Sei certo di avere l'ok di tutte le impostazioni ed aver patchato gli index.php?
Il tasto RICERCA non provoca impotenza

Offline alakazar

  • Esploratore
  • **
  • Post: 54
  • Sesso: Maschio
  • Meglio fingersi acrobati che sentirsi dei nani
    • Mostra profilo
Re: Problemi con mod_smflogin e registrazione SMF
« Risposta #2 il: 12 Gen 2008, 00:13:30 »
Cero è un parolone ma mi sembra di aver fatto tutto quello che c'era da fare ..........

Un anomalia nel pannello di amministrazione, durante l'installazione però c'e': nonostante sembri essere andato tutto bene, se provo a fare un-patch dei file di joomla mi dice che è impossibile trovare il file www.miosito.it/index.php che esiste.

Comunque adesso ho cambiato bridge e ho usato la ver 2.0.2 e le cose vanno un pò meglio nel senso che pur mantenendo gli stessi errori, facendo il login da smf l'utente viene riconosciuto anche da joomla cosa che prima non succedeva......................

Sicuramente mon funziona bene ma probabilmente riesco ad aggirare l'ostacolo e fa sembrare tutto trasparente agli utenti, se comunque vi viene in mente fatemelo comunque sapere. Grazie.
« Ultima modifica: 16 Gen 2008, 15:15:57 da alakazar »

Offline alakazar

  • Esploratore
  • **
  • Post: 54
  • Sesso: Maschio
  • Meglio fingersi acrobati che sentirsi dei nani
    • Mostra profilo
Re: Problemi con mod_smflogin e registrazione SMF
« Risposta #3 il: 14 Gen 2008, 11:02:04 »
?????????

 

Host

Torna su