Autore Topic: [joomla1.5] attivazione Legacy Plugin (OBBLIGATORIO)  (Letto 2804 volte)

Offline nirovi

  • Appassionato
  • ***
  • Post: 540
    • Mostra profilo
Salve a tutti, durante l'installazione di docman 1.4.0 e di joomfish 1.9.2 sulla versione stabile 1.5 di joomla ottengo la seguente scritta:

Codice: [Seleziona]
Your Extension appears to be written for an older version of Joomla!. You must enable the System - Legacy Plugin in the Plugin Manager if you wish to complete this task.
Attivando questo plugin ci sono dei rischi a cui posso andare incontro oppure posso installarlo senza problemi?
Quello che mi chiedo e' che se in futuro docman/joomfish venisse riscritto/adattato per joomla 1.5 questo comporti una perdita di dati nell'update.

Grazie mille.

vn
« Ultima modifica: 26 Gen 2008, 22:01:02 da nirovi »
Non c'è futuro che tenga senza un passato vissuto nel rigore della passione per una vita umile e piena di principi.

 

Host

Torna su