Back to top

Autore Topic: I meta per singoli articoli non funzionano  (Letto 2726 volte)

Offline pixel78

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
I meta per singoli articoli non funzionano
« il: 05 Feb 2008, 08:47:21 »
Salve a tutti, non capisco come mai ma mi sono accorta che nonostante per ogni articoli scriva la descrizione e le keywords nella pagina pubblicata appaiono sempre descrizioni e keywords globali ( quelle settate nella configurazione del sito ) ?! Please Carneade

Uso Joomla 1.0.13

Offline zalexo

  • Appassionato
  • ***
  • Post: 520
  • Sesso: Maschio
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #1 il: 05 Feb 2008, 10:16:16 »
Strano, dammi il link.

p.s. benvenuta
Corsi Joomla e SEO -  SEO Web Agency - Romagna Joomla Beach  NON MANCARE!!!!

Offline taolo

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3651
  • Sesso: Maschio
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #2 il: 05 Feb 2008, 12:27:04 »
Salve a tutti, non capisco come mai ma mi sono accorta che nonostante per ogni articoli scriva la descrizione e le keywords nella pagina pubblicata appaiono sempre descrizioni e keywords globali ( quelle settate nella configurazione del sito ) ?! Please Carneade

Uso Joomla 1.0.13
ciao... benvenuta/o anche da parte mia  :)

Ma utilizzi qualche componente? Se la risposta è no allora sei nella normalità nel senso che joomla attribuisce a tutte le pagine lo stesso titolo e gli stessi meta..... quelli che imposti tu nella config generale.
Ogni tanto passo da Joomla Blog! Un blog su Joomla

Offline pixel78

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #3 il: 06 Feb 2008, 20:09:03 »
grazie del benvenuto e scusate del ritardo nella risposta, si uso un componente per l'url rewrite ma non influire sui meta, in realtà mi sono accorta che i meta ci sono per gli articoli ma si accodano a quelli generali il che non è una grande cosa direi...
quindi la domanda cambia (devo aprire un nuovo topic ?)

E' possibile fare in modo che i singoli articoli abbiano SOLO i loro meta e non prendano pure quelli globali ?

grazie ancora e complimenti a zalexo che leggo da un po' con interesse :)

Offline zalexo

  • Appassionato
  • ***
  • Post: 520
  • Sesso: Maschio
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #4 il: 07 Feb 2008, 12:37:52 »
Ti ringrazio per i complimenti.

p.s. domandine:

hai patchato il sito con la sef patch?

Usi il "mambotolo"  ;D joomseo?
Corsi Joomla e SEO -  SEO Web Agency - Romagna Joomla Beach  NON MANCARE!!!!

Offline pixel78

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #5 il: 07 Feb 2008, 20:09:40 »
No perchè come ho scritto altrove uso un componente di url rewriting (commerciale ) e non so cosa venga fuori del connubio ... non azzardo e sempre per la stessa ragione non uso il mambot (ho provato ad installarlo ma mi collideva con il comp )

Offline zalexo

  • Appassionato
  • ***
  • Post: 520
  • Sesso: Maschio
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #6 il: 08 Feb 2008, 18:19:20 »
secondo me la sef patch è compatibile.

Fai una prova.

Fai il backup dei file della patch e poi ricarica su quelli patchati.

Se non funzia, hai sempre quelli del backup.

ciao
Corsi Joomla e SEO -  SEO Web Agency - Romagna Joomla Beach  NON MANCARE!!!!

Offline pixel78

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
Re: I meta per singoli articoli non funzionano
« Risposta #7 il: 08 Feb 2008, 18:22:27 »
Ho provato non quaglia non tanto con il componente per l'url rewriting ma con quello sempre commerciale per i tag ... se qualcuno ha qualche dritta per cambiare l'ordine di visualizzazione del titolo...ringrazio già

 



Web Design Bolzano Kreatif