Autore Topic: Segnalazione di sicurezza per la versione 1.5  (Letto 1857 volte)

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Segnalazione di sicurezza per la versione 1.5
« il: 06 Feb 2008, 12:29:15 »
Nel blog degli sviluppatori, Wilco annuncia che nei prossimi giorni verrà rilasciata la versione 1.5.1 per risolvere un bug di sicurezza relativo alla combinazione tra XML-RPC e blogger API.
Prima del rilascio della versione 1.5.1, chi aveva abilitato il plugin XML-RPC Blogger API lo disabiliti.
Si trova in Estensioni > Gestione Plugin, controllare che ci sia la x rossa nella colonna Attivato.
In Joomla 1.5 comunque questo plugin di default non è abilitato.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

 

Host

Torna su