Autore Topic: [UPGRADE] 1.0.8 Users  (Letto 2206 volte)

Offline gio2vanna

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
[UPGRADE] 1.0.8 Users
« il: 27 Feb 2006, 21:23:27 »
Salve a tutti.
Ho appena aggiornato il mio portale in joomla dalla 1.0.7 alla 1.0.8 sovrascrivendo semplicemente i files come da manuale (facendo prima un backup ovviamente).
A questo punto quando vado a vedere il portale mi accorgo che il menu utente (visibile solo a login effettuato) non si vede seppure io sia loggato.
Ho provato a fare login su logout, a cancellare la cache (mia e di joomla) e i cookie, a impostare il nuovo valore "Metodo sessione autenticazione:" sul livello 1 (retrocompatibilità) ma niente.
E' come se l'user non fosse loggato.
Come ho detto ho Joomla aggiornato dalla versione italiana 1.0.7 alla versione 1.0.8 con il file di aggiornamento scaricato oggi stesso.
Se può interessare il portale è in bridge con SMF attraverso il bridge di oristo, l'ultima versione disponibile.
La cosa è MOLTO snervante e avrei veramente bisogno di un aiuto; Nel frattempo cerco tra i forum inglesi per una soluzione (ho già cercato quì senza successo)
Grazie in anticipo

Offline mnovaro

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re: [UPGRADE] 1.0.8 Users
« Risposta #1 il: 28 Feb 2006, 13:03:11 »
Ciao a me succede che quando mi logo mi reindirizza ad una pagina inesistente (http://www.roseprofumate.web98.net/http://roseprofumate.web98.net/index.php) quindi non trovandomi nulla mi da errore. :( Hai risolto? ciao
« Ultima modifica: 28 Feb 2006, 13:10:11 da mnovaro »

Offline mnovaro

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re: [UPGRADE] 1.0.8 Users
« Risposta #2 il: 28 Feb 2006, 13:07:42 »
Stranissimo ho scoperto che se clicco su "password dimenticata" e rifaccio il login funziona e da quel momento in poi funziona anche logandosi normalmente :(:(

Offline mnovaro

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re: [UPGRADE] 1.0.8 Users
« Risposta #3 il: 28 Feb 2006, 15:07:13 »
Nessuno sa come risolvere?? :( :'(

Offline mnovaro

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re: [UPGRADE] 1.0.8 Users
« Risposta #4 il: 28 Feb 2006, 22:19:23 »
risolto così trovato la soluzione in giro per il forum

I had modified \modules\mod_login.php.

At line 20 change  !==  in !=

at line 31 change $return = $request_uri;  in  $return = $url;

Offline RobXone

  • Nuovo arrivato
  • *
  • Post: 23
  • Sesso: Maschio
    • Mostra profilo
Re: [UPGRADE] 1.0.8 Users
« Risposta #5 il: 01 Mar 2006, 09:51:58 »
Anch'io ho avuto lo stesso problema ed ho modificato  il codice:

At line 20 change  !==  in !=

at line 31 change $return = $request_uri;  in  $return = $url;


ma riesco ad entrare nel menù utente solo al secondo login ( e non al primo!)

Altri suggerimenti su questo bugs che mi sembra veramente grave!

Xonestudio

 

Host

Torna su