Autore Topic: i caratteri del mio editor di default sono bianchi  (Letto 2375 volte)

Offline Actarus08

  • Nuovo arrivato
  • *
  • Post: 38
    • Mostra profilo
i caratteri del mio editor di default sono bianchi
« il: 27 Feb 2008, 15:14:36 »
 ???

ciao ho installato 2 editor su Joomla versione 1.0.13 ed entrambi danno uno strano comportamento....quando scrivo il testo, per poterlo vedere, devo selezionare il colore carattere NERO, poiche' di default lo scrive in BIANCO!

mha....

che sara'?

grazie

Offline carlodamo

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3817
  • Sesso: Maschio
    • Mostra profilo
Re: i caratteri del mio editor di default sono bianchi
« Risposta #1 il: 27 Feb 2008, 16:17:04 »
si vede che dal css del template il carattere del testo è bianco...

cerca su questo forum e vedrai come cambiare il background (e il carattere) dell'editor.

ciao ciao
Evisole Web agency a Vicenza

Offline trings

  • Esploratore
  • **
  • Post: 181
    • Mostra profilo
Re:i caratteri del mio editor di default sono bianchi
« Risposta #2 il: 15 Mag 2009, 12:54:46 »
???

ciao ho installato 2 editor su Joomla versione 1.0.13 ed entrambi danno uno strano comportamento....quando scrivo il testo, per poterlo vedere, devo selezionare il colore carattere NERO, poiche' di default lo scrive in BIANCO!

mha....

che sara'?

grazie

Ho avuto lo stesso problema anche io,
E ho risolto semplicemente così da beckend

Componenti > JCE > Configuration > nel riquadro "Formatting" > nel menu a tendina  "Editor Content Class" scegliere "Hight Contrast"

Ciao



 

Host

Torna su