Autore Topic: VM si pianta sulla conferma d'ordine!!!! HELP  (Letto 1530 volte)

Offline Mauro Mancini

  • Esploratore
  • **
  • Post: 145
    • Mostra profilo
VM si pianta sulla conferma d'ordine!!!! HELP
« il: 14 Mar 2008, 17:26:34 »
Ciao a tutti,

scrivo perchŔ spero di trovare con voi una soluzione a questo problema.
Nel mio sito: aruba LNX + Joomla! 1.5.0 Production/Stable
lnx.lightyourlife.it

Ho installato il componente virtuemart 1.1.0 beta3 del 25.01.2008 (ho provato a installare anche la versione 1.1.0 RC2 appena uscita ma mi dava dei problemi di visualizzazione) ho configurato il tutto e quando procedo all'ordine il sistema mi si inchioda alla conferma d'ordine. infatti clikko sul pulsante ma non succede nulla, ovvero viene caricata una pagina ma mi ritorna sempre allo stesso punto senza concludere l'ORDINE.

Per essere pi¨ chiaro possibile ho anche attivato un account di prova.
sito: lnx.lightyourlife.it
Accedere dal men¨ su AREA RISERVATA
login: provavm
pass: come sopra
andare nella sezione LIGHT SHOP ----> ordini e provare a fare un ordine.

Spero che qualcuno mi riesca a dare una mano. Non sono molto esperto con VM magari Ŕ un problema di configurazione?
So che la versione BETA non Ŕ il massimo per essere TRANQUILLI ma avendo JOOMLA 1.5 non avevo altri rimedi.

Sono fiducioso ed aspetto ogni vostro consiglio.
Grazie mille

Mancio

Offline trumpton

  • Esploratore
  • **
  • Post: 61
    • Mostra profilo
Re: VM si pianta sulla conferma d'ordine!!!! HELP
« Risposta #1 il: 18 Mar 2008, 14:14:36 »
Che tipo di pagamento hai scelto? Hai attivato uno?

Offline Mauro Mancini

  • Esploratore
  • **
  • Post: 145
    • Mostra profilo
Re: VM si pianta sulla conferma d'ordine!!!! HELP
« Risposta #2 il: 19 Mar 2008, 08:00:46 »
Grazie  mille per la risposta..... qualcuno che mi SOCCORREEEEE!!!! :D

tipo di pagamento ne ho creato uno ad HOC.... ovvero RI.BA ma ho provato anche con gli altri.
Sempre la stessa storia.
anche perchŔ nella precedente versione avevo fatto nella stessa maniera.

Per il costo della spedizione ho messo
Spedizione basata sul totale ordine. Spese di spedizione fisse basate su valori immessi nella configurazione.

Ho provato sia con PC che con MAC, sia con SAFARI che con FIREFOX... sempre la stessa cosa.

HELP HELP HELP  :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[ :-[  :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

Offline Mauro Mancini

  • Esploratore
  • **
  • Post: 145
    • Mostra profilo
Re: VM si pianta sulla conferma d'ordine!!!! HELP
« Risposta #3 il: 19 Mar 2008, 08:15:15 »
Sembra di aver risolto.
Il problema era nel spese di trasporto. Ho levato il tutto e selezionato

"Disabilita la selezione della modalitÓ di spedizione. Seleziona questo se vendi prodotti scaricabili che non devono essere spediti al cliente."

Ora Ŕ andata..... per fortuna!!! :D :D

 

Host

Torna su