Autore Topic: posso installare i template di joomla 1.0 sulla versione 1.5?  (Letto 1699 volte)

Offline michelangelo83

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
salve. visto che i template per joomla 1.5 stabile sono una trentina, volevo sapere se posso installare i tanti template della versione 1.0 sulla versione 1.5...

devo attivare il legacy?ma poi a che serve il legacy?è per rendere compatibili gli oggetti(moduli,plugin,componenti ecc) della versione 1.0 sulla 1.5?

grazie

Offline mattialori

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Re: posso installare i template di joomla 1.0 sulla versione 1.5?
« Risposta #1 il: 28 Mar 2008, 14:05:43 »
se vuoi altri template per la versione 1.5.x vai qui: http://www.siteground.com/joomla-hosting/joomla-templates.htm
fai una ricerca in google e ne troverai molti altri

Offline michelangelo83

  • Esploratore
  • **
  • Post: 96
    • Mostra profilo
Re: posso installare i template di joomla 1.0 sulla versione 1.5?
« Risposta #2 il: 31 Mar 2008, 20:47:27 »
ma non posso installare i template della versione 1.0 sulla 1.5 attivando il legacy mode?


grazie.

Offline mattialori

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Re: posso installare i template di joomla 1.0 sulla versione 1.5?
« Risposta #3 il: 01 Apr 2008, 16:50:12 »
in teoria si. Prova, senon funziona basta cancellarlo.
ti consiglio di fare un backup del database, fa sempre comodo

Offline = odino =

  • Instancabile
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtà li trasforma in menomati" Danzel
    • Mostra profilo
Re: posso installare i template di joomla 1.0 sulla versione 1.5?
« Risposta #4 il: 01 Apr 2008, 18:20:16 »
non tutti sono compatibili, per questo il suggerimento è di cercarne nativi per la 1.5

 

Host

Torna su