Autore Topic: Tutorial Installazione Joomla su Altervista  (Letto 96242 volte)

Offline big86

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re: Tutorial Installazione Joomla su Altervista
« Risposta #120 il: 25 Feb 2009, 20:46:13 »
ciao...scusate se sfrutto un post di tutorial ma ho un problema da risolvere abbastanza velocemente:

ho appena scaricato joomla! 1.5 e ho preso un dominio gratuito su altervista giusto per provare per la prima volta a creare un sito da zero

seguendo questo tutorial arrivo allo step della configurazione del database (in joomla! perchè tramite altervista ho fatto tutto quello che mi veniva descritto) e faccio click su AVANTI ma non succede nulla

qualcuno sa cosa potrebbe essere successo???

grazie mille

Luca

Offline marcol.78

  • Nuovo arrivato
  • *
  • Post: 8
    • Mostra profilo
Re: Tutorial Installazione Joomla su Altervista
« Risposta #121 il: 06 Mar 2009, 13:56:30 »
Ciaoooo

Ho fatto tutto il necessario, avviando il sito su altervista,compare la pagina di attivazione di joomla!
Però al passaggio 4 quello della configurazione del database, mi dice:
Unable to connect to the database:Could not connect to MySQL!
Ho attivato il database in classe 2.
ho cancellato tutti file che erano presenti ed ho scritto:
Host name localhost localhost
MySQL username Tuo username di altervista matteo10
MySQL username Tua password di Altervista **********
MySQL Database name my_ Tuo username di altervista my_matteo10
MySQL table prefix my_ my_

come è segnalato nella guida.
c'è qualcosa che ho sbagliato?
Dove posso correggere?
Ciao e grazie a chi vorrà darmi una mano

Offline cruzeiro

  • Esploratore
  • **
  • Post: 144
    • Mostra profilo
Re: Tutorial Installazione Joomla su Altervista
« Risposta #122 il: 07 Mar 2009, 13:31:44 »
Salve ragazzi.
Come voi, anch'io sono alle prese con l'hosting di altervista.
Ho realizzato un mio sito in locale (www.matteoarecchio.altervista.org) e nell'attesa che mi attivino l'hosting aruba, l'ho trasferito con successo in remoto su altervista.
Mi sono accorto però che alcuni articoli non sono presenti ne sul backend ke sul frontend del sito in remoto. Anche la fotogallery phatfusion (che in locale mi funziona) non ne vuole sapere di funzionare e non compare nemmeno su gestione plugin. Ho provato ad installarla in remoto, ma mi da errore.
Come mai?

 

Host

Torna su