Back to top

Autore Topic: [J! 1.5.2] Gestione articoli non si visualizza  (Letto 2601 volte)

Offline aomegax

  • Esploratore
  • **
  • Post: 104
    • Mostra profilo
[J! 1.5.2] Gestione articoli non si visualizza
« il: 08 Apr 2008, 12:15:11 »
Ciao, ho un problema nel visualizzare gli articoli.
Ho creato la sezione e la categoria ma quando vado su gestione articoli non si visualizza niente. Ciò si verifica sia utilizzando firefox che ie...
che problema ho?
sarà il fatto che nn ho popolato il db all'installazione di joomla 1.5.2?
Come posso risolvere, ovviamente senza reinstallare tutto?

Grazie.
 ???
.:: Padula - Innovazione e Cultura ::.

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #1 il: 08 Apr 2008, 12:26:02 »
Ciao aomegax, quando crei la categoria, associala ad una sezione (è uno dei parametri in fase di creazione). Poi quando crei l'articolo seleziona a quale sezione e categoria deve appartenere.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline aomegax

  • Esploratore
  • **
  • Post: 104
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #2 il: 08 Apr 2008, 12:34:30 »
grazie ste per la risposta...
ma il problema a me è a monte...non si carica proprio la pagina per visualizzare/creare gli articoli...
.:: Padula - Innovazione e Cultura ::.

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #3 il: 08 Apr 2008, 14:28:08 »
Quando hai installato Joomla erano verdi tutti i parametri?
Guarda su Aiuto > Info sistema e vedi se ci sono dei Permessi cartelle rossi
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #4 il: 08 Apr 2008, 16:39:52 »
forse potrebbe essere opera dello stesso filtro malefico..
http://forum.joomla.it/index.php/topic,41159.0.html
ciao
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline aomegax

  • Esploratore
  • **
  • Post: 104
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #5 il: 08 Apr 2008, 18:19:54 »
Quando hai installato Joomla erano verdi tutti i parametri?
Guarda su Aiuto > Info sistema e vedi se ci sono dei Permessi cartelle rossi
tutto verde...
.:: Padula - Innovazione e Cultura ::.

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #6 il: 08 Apr 2008, 18:51:36 »
mmm non credo che questo problema dipenda dal filtro, ma non saprei da cos'altro possa dipendere se tutti i parametri erano verdi  :-\
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline aomegax

  • Esploratore
  • **
  • Post: 104
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #7 il: 09 Apr 2008, 09:10:08 »
io sn sempre più convinto che dipenda dall'installazione "pulita" che ho fatto...non installando i dati di esempio può essere che si inpalla...
dopo provo ad installare tutto dall'inizio e vediamo.
.:: Padula - Innovazione e Cultura ::.

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: [J! 1.5.2] Gestione articoli non si visualizza
« Risposta #8 il: 09 Apr 2008, 18:00:42 »
In teoria non dovrebbe dare problema un'installazione senza dati di esempio...
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

 



Web Design Bolzano Kreatif