Autore Topic: Problema con editor WYSIWYG  (Letto 1722 volte)

Offline Grankio

  • Esploratore
  • **
  • Post: 90
    • Mostra profilo
Problema con editor WYSIWYG
« il: 16 Mar 2006, 16:39:47 »
Ciao a tutti, ho vari problemi con gli editor per pubblicare le notizie:

1- Non riesco a far andare gli stili sull'editor TinyMCE-WYSIWYG
2- Sempre lo stesso non funziona su explorer
3- FCK editor proprio morto!

La versione l'ultima, per mi interessa soprattutto sapere come faccio a far andare gli stili sul primo editor. Li inserisco nel CSS ma non li vedo poi selezionabili...aiutatemi, please!!
Una tigre, voglio essere forte come una tigre!
:DCrabWeb

Offline paolo

  • Nuovo arrivato
  • *
  • Post: 30
    • Mostra profilo
Re: Problema con editor WYSIWYG
« Risposta #1 il: 21 Mar 2006, 10:33:24 »
Io ho installato TMEdit, ma anche con quell'editor ci sono problemi del tipo che non riesco a modificare le proprieta' delle immagini e non mi permette di creare dei collegamenti ipertestuali. Il messaggio di errore e' sempre quello

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request".
Paolo
Bologna

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: Problema con editor WYSIWYG
« Risposta #2 il: 21 Mar 2006, 11:44:44 »
Provate a installare Jce, un editor molto completo
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline Franco

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re: Problema con editor WYSIWYG
« Risposta #3 il: 25 Mar 2006, 21:10:55 »
Ho installato Jce e l'ho selezionato nel pannello di configurazione, ma quando voglio aggiungere contenuti. l'editor che si apre sempre TinyMCE-WYSIWYG. Sto provando il tutto in locale.
Grazie

 

Host

Torna su