Autore Topic: Problema Linux con 1.0.15b  (Letto 6680 volte)

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Problema Linux con 1.0.15b
« il: 21 Mag 2008, 21:57:48 »
Salve a tutti !

Ho da poco istallato la versione 1.0.15b stabile su un server Linux mi da il problema del'upload dei componenti quali ad esempio l'istallazione della galleria fotografica. Il mio provider mi ha detto che avrei dovuto scegliere in precedenza un server windows. Come posso risolvere il problema ?

Grazie a tutti coloro che mi aiuteranno.  ::)

Offline surfbit

  • Instancabile
  • ******
  • Post: 7316
  • Sesso: Maschio
  • Verranno ignorati mp tecnici
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #1 il: 21 Mag 2008, 22:17:04 »
ciao nivar  :) La scelta del server corretta. Anzi sconsigliato server  windows in questo caso.

Che tipo di errore hai?
A volte basta un sorriso per far felice una persona.

La guida alla scelta dell'hosting per Joomla!  Joomlaspace.it: l'hosting per Joomla

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #2 il: 21 Mag 2008, 22:35:46 »
Grazie per la risposta  ;D

Praticamente se provo a caricare un componente, mi da il seguente errore :

Caricamento component - Caricamento fallito 
ERRORE: Impossibile trovare un file setup XML nel pacchetto.

 
Caricamento component - Caricamento fallito 
File installazione non trovato:
/workdisk/home/web/www.miosito.it/htdocs/media/install_48343a3be2faf/


Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #3 il: 22 Mag 2008, 00:01:08 »
Il tuo provider ti ha consigliato server win per Joomla??  :o :o

Comunque prova a scompattare il pacchetto, spesso all'interno ci sono altri file zip.. Tu devi caricare quelli..  ;)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #4 il: 22 Mag 2008, 11:21:00 »
Ok provo e vi faccio sapere  ???

Premetto che il mio provider mi ha anche consigliato di eliminare o modificare il file .htaccess  :P

Vi tengo aggiornati  ;D

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #5 il: 22 Mag 2008, 11:27:56 »
Macch niente da fare  :'(
Ho scaricato direttamente dal sito il pack_com_expose_4.6.2_ita+docum_eng , ho estratto il file com_expose ed ho provato a installare da "istallazioni - Componenti" ma mi restituisce sempre lo stesso errore  :o :o

Come posso risolvere ? Aiutooooooo  :-[ :-X :-[ :-X

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #6 il: 22 Mag 2008, 11:33:36 »
Si vi pu essere d'aiuto vi posto questo link che visualizza le impostazioni del mio server Linux http://195.128.235.180/info.php  ::)

Offline cebry

  • Esploratore
  • **
  • Post: 103
  • Sesso: Maschio
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #7 il: 22 Mag 2008, 11:50:36 »
Altra soluzione potrebbe essere:
1) Spacchettare lo zip in una cartella,
controlla che ci sia il file con estensione .XML nel pacchetto.
Andare nelle voce Installazioni ---> Componenti
2) Installare da cartella
3) Cartella installazione: inserire la directory dove risiedono i file precedentemente spacchettati.
ciao
cebry
Appassionato di Calcio, Strumenti Musicali, Decoder Sat - :)

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #8 il: 22 Mag 2008, 12:22:42 »
Il problema che hai il safe mode on.. Per il corretto funzionamento di Joomla fondamentale che sia off..

Se cerchi in forum troverai moltissimi post al riguardo..

Qua: http://www.joowiki.com/index.php?option=com_openwiki&Itemid=2&id=impostare_un_hosting_per_joomla
trovi una guida sulle impostazioni ideali che deve avere un server per ospitare joomla..  ;)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #9 il: 22 Mag 2008, 13:33:04 »
Ho provato a caricare la cartella scompattata sul server ed a istallare ma sempre il solito problema:

Creazione cartella fallita "/workdisk/home/web/www.miosito.it/htdocs/components/com_expose/expose"

ho controllato ed ho notato che effettivamente la cartella com_expose stata creata ma vuota  ;D

Posso caricare manualmente i file ? E quali sono ?

PS il provider non pu cambiarmi il safe mode per motivi di sicurezza  :o
« Ultima modifica: 22 Mag 2008, 13:35:19 da nivar »

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #10 il: 22 Mag 2008, 13:41:28 »
Per installare da cartella segui quanto scritto qui:

http://www.joowiki.com/index.php?option=com_openwiki&Itemid=2&id=risposta03

 ;)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #11 il: 22 Mag 2008, 14:33:50 »
macch l'esaurimento sta arrivando alle stelle  :-X

qualche altra soluzione ?

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #12 il: 22 Mag 2008, 14:44:50 »
Vi prego aiutatemi.... expose stupendo per l'utilizzo che ne devo fare..  ::)

Magari per voi pi semplice  8)
Vi passo pure i dati per il collegamento ftp
vi pregoooooooo

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #13 il: 22 Mag 2008, 15:03:19 »
Purtroppo hai scelto un provider che a quanto pare fortemente "anti-Joomla"..  ::)

Seguendo la procedura descritta nel wiki dovresti riuscire a installare.. Che errore ti d ora?
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #14 il: 22 Mag 2008, 15:24:03 »
non riesce a crearmi la cartella  :'(

Tu sei brava ?
Se ti passo i dati per l'accesso ftp me lo puoi sistemare ?
Ti pregooo

Offline cebry

  • Esploratore
  • **
  • Post: 103
  • Sesso: Maschio
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #15 il: 22 Mag 2008, 16:54:11 »
..........ho controllato ed ho notato che effettivamente la cartella com_expose stata creata ma vuota  ;D.......
Non pu crearne un'altra, prima cancella manualmente quella esistente.
Ciao
Cebry
Appassionato di Calcio, Strumenti Musicali, Decoder Sat - :)

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #16 il: 22 Mag 2008, 16:55:06 »
Inoltre controlla i permessi..  ;)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #17 il: 22 Mag 2008, 17:33:23 »
ho provato a crearla manualmente ma niente, ed ho anche impostato i permessi a 775  :D

che mi consigliate ?

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #18 il: 22 Mag 2008, 17:43:35 »
.. Cambiare hosting?  ::) ;D ;D

A parte gli scherzi.. Ti aiuterei volentieri ma sono veramente super incasinata..  :'( se vuoi mandami l'accesso ftp che provo a vedere quando ho un attimo libero..  :)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline nivar

  • Nuovo arrivato
  • *
  • Post: 24
    • Mostra profilo
Re: Problema Linux con 1.0.15b
« Risposta #19 il: 22 Mag 2008, 17:49:06 »
ciao sara grazie di tutto !!!!

Ti ho appena inviato una mail con i dati di accesso.

grazieeeee

 

Host

Torna su