Autore Topic: AIUTO! Errore nell'istallazione della versione 1.5.3 stabile  (Letto 2169 volte)

Offline kelevra83

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Salve a tutti, ho provato a caricare la versione 1.5.3 su altervista.org, ovviamente nel mio spazio, ma non va! Mi appare la schermata della scelta della lingua ma sopra questi tre errori :Notice: ini_set() has been disabled for security reasons in /membri/kelevra83/libraries/joomla/session/session.php on line 88

Notice: ini_set() has been disabled for security reasons in /membri/kelevra83/libraries/joomla/session/session.php on line 91

Notice: ini_set() has been disabled for security reasons in /membri/kelevra83/libraries/joomla/session/session.php on line 649

AIUTO! sono due giorni che provo e riprovo che devo fare? uso FileZilla per il trasferimento! Ho provato a mettere la versione 1.0.15b e va bene! STO IMPAZZENDO! ??? :o

Offline gaepezz

  • Nuovo arrivato
  • *
  • Post: 11
  • Sesso: Maschio
    • Mostra profilo
Re: AIUTO! Errore nell'istallazione della versione 1.5.3 stabile
« Risposta #1 il: 09 Mag 2008, 23:14:49 »
Ciao ho anche io il tuo stesso problema, ma a quanto pare credo sia un bug. :(

Ghostview

  • Visitatore
Re: AIUTO! Errore nell'istallazione della versione 1.5.3 stabile
« Risposta #2 il: 05 Giu 2008, 18:51:42 »
Notice: ini_set() has been disabled for security reasons in /membri/xxx/libraries/joomla/session/session.php on line 88

Notice: ini_set() has been disabled for security reasons in /membri/xxx/libraries/joomla/session/session.php on line 91

Notice: ini_set() has been disabled for security reasons in /membri/xxx/libraries/joomla/session/session.php on line 649


A quanto pare, non sei solo, ma vedo anche che nessuno è in grado di dare una qualche risposta.
Credo però, orientativamente, che si tratti di una sorta di blocco per "ragioni di sicurezza" poiché è antecedente il sito web, cioè il problema di blocco "scrittura" pare si trovi ad un paio di livelli sopra l'utente xxx, ovvero, nella cartella membri, che contiene il file ini_set.
Evidentemente hanno settato permessi di non scrittura su quel file proprio per evitare l'installazione di programmi come joomla.
Bah, se qualcuno ne sa di più, PER FAVORE UN AIUTINO non guasta mai.

Saluti

Ghostview

  • Visitatore
Re: AIUTO! Errore nell'istallazione della versione 1.5.3 stabile
« Risposta #3 il: 07 Giu 2008, 15:19:31 »
A quanto pare è proprio un problema di altervista, cito un'altro sito di hosting che invece prende joomla:
http://www.helloweb.eu/
Buon divertimento. ;D

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: AIUTO! Errore nell'istallazione della versione 1.5.3 stabile
« Risposta #4 il: 07 Giu 2008, 15:24:05 »
Ricordo che si possono citare solo hosting gratuiti..
Come appunto altervista e helloweb..  ;)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

 

Host

Torna su