Autore Topic: errore home page con internet explorer 7  (Letto 5117 volte)

Offline dariodimeglio

  • Nuovo arrivato
  • *
  • Post: 6
    • Mostra profilo
errore home page con internet explorer 7
« il: 26 Lug 2008, 21:52:57 »
Ciao ragazzi, sono alle prime armi con Joomla! e ho uno strano errore nella home page del mio sito che si visualizza solo con INTERNET EXPLORER ver.7 ; con Mozilla Firefox ci non accade. Utilizzo Joomla! 1.5.3 e il mio sito ospitato su altervista.org.
L'errore che si visualizza al termine del primo articolo il seguente:

<!--[if !supportLineBreakNewLine]-->
<!--[endif]-->

In attesa di un vostro aiuto, vi saluto.

Offline ventus85

  • Instancabile
  • ******
  • Post: 6538
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #1 il: 04 Ago 2008, 14:49:49 »
Puoi postare il link del tuo sito cos lo vediamo?
Hai provato altri template?
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline ginokenobi

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #2 il: 23 Set 2008, 05:31:13 »
Salve a tutti Ho un problema quasi analogo con internet explorer nella Home page mi visualizza solo il top menu poi una il titolo dell'articolo e dopo di questo un <!--[endif]--> senza visualizzare nulla sotto di esso la home page www.lafratellanza.it
Premetto che accade solo con explorer ho testato con Opera io uso sempre Firefox ma alcuni utenti che usano Explorer mi hanno segnalato il problema. Qualcuno sa come risolvere il problema?
Grazie

Offline ventus85

  • Instancabile
  • ******
  • Post: 6538
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #3 il: 23 Set 2008, 09:09:44 »
Di sicuro c' qualche errore nel codice html del template. Prova a fare qualche prova e modifica.  ;)
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline ginokenobi

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #4 il: 24 Set 2008, 14:48:15 »
Ho provato a reinserire tutto. Non il codice, ma gli articoli. Ho pensatoche visto che facevo dei copia e incolla da word ho cancellato la formattazione del testo ed ho usato lo strumento di copia testo in plain text che contenuto dell'editor JCE che uso.
Ora il sito si visualizza bene anche in Explorer. Ho notato che la newsletter  che uso arriva incasinata con i link e con il resto penso sia dovuto anche questo al copia e incolla che incasina in qualche modo il codice. Tu hai qualche idea? ???

Offline ventus85

  • Instancabile
  • ******
  • Post: 6538
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #5 il: 24 Set 2008, 16:14:55 »
Ci sta.

Quale componente usi per la newsletter?

Comunque prova ad usare editor di testo semplici (anche solo il blocco note), tanto poi la formattazione ti tocca farla lo stesso...
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline ginokenobi

  • Nuovo arrivato
  • *
  • Post: 6
  • Sesso: Maschio
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #6 il: 25 Set 2008, 03:37:58 »
Ciao!
Innanzitutto Grazie per i consigli e l'aiuto che mi stai dando.
Per la newsletter uso Communicator.
Mi ero accorto tempo fa, visto che come molti ho diversi account di posta, che in quello principale i link arrivavano giusti, mentre in quelli secondari i link erano spezzati o inesatti, tipo index.php?option= ecc senza il http://www....ecc secondo te da che cosa dipende? Per me l'importante sarebbe inviare le news con il riferimento e il link giusto senza creare fogli di stile o altro per questo mi affidavo a communicator che mette un'introduzione dell'articolo l'immagine e il link sotto la dicitura continua..
Ma molti mi segnalavano l'errore nel link segnalato, altri invece che leggono la posta dal loro provider sul web visualizzavano una mail piena di codice. Ho recentemente cambiato provider anche per problemi legati alla funzionalit della gestione del sito, ma la cosa non dipende da lui. Tu cosa ne pensi  ???
Ciao e grazie

Offline ventus85

  • Instancabile
  • ******
  • Post: 6538
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: errore home page con internet explorer 7
« Risposta #7 il: 25 Set 2008, 10:21:04 »
Non saprei cosa dirti, mi dispiace.
 :(
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

 

Host

Torna su