Autore Topic: [RISOLTO] Problemi con jawards  (Letto 1257 volte)

Offline sandro57

  • Esploratore
  • **
  • Post: 173
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] Problemi con jawards
« il: 02 Set 2008, 12:32:04 »
Ho installato con successo  com_jawards con relativo pulgin per cb

Con Medal Manager ho creato le medaglie
con Awards Manager ho assegnato agli utenti da me selezionati le megaglie
Ho isnatallato il plugin cb.awardstab e l'ho abilitato come l'ho abilitato in Tab Manager ritrovandomelo così visibile nei profili di community builder
la domanda e questa : perche  mi appare sempre
" The user has received no awards yet."
nonostante le medaglie siano state asegnate con relarive motivazioni ?
Grazie
Sandro
« Ultima modifica: 14 Set 2008, 21:40:48 da sandro57 »

Offline zoki33

  • Esploratore
  • **
  • Post: 110
  • Sesso: Maschio
    • Mostra profilo
Re: [RISOLTO] Problemi con jawards
« Risposta #1 il: 10 Feb 2009, 22:38:52 »
scusa ma come hai risolto ho lo stessso problema?
Associazione Culturale - Terminal Zero
*no profit

Offline sandro57

  • Esploratore
  • **
  • Post: 173
  • Sesso: Maschio
    • Mostra profilo
Re: [RISOLTO] Problemi con jawards
« Risposta #2 il: 11 Feb 2009, 00:03:30 »
Ciao , io parlo di 1.0
Dal componente
1°  carichi e salvi le medaglie
2° in Medal Manager  crei le tue categorie ( Name )  buoni , cattivi , ecc......  e ci carichi la medaglia ( image )
3°Awards Manager : inserisci user id dell'utente ,  selezioni la categoria creata , data, chi certifica

 

Host

Torna su