Autore Topic: sicurezza della versione 1.0.15  (Letto 1407 volte)

Offline bg

  • Esploratore
  • **
  • Post: 147
    • Mostra profilo
sicurezza della versione 1.0.15
« il: 11 Set 2008, 22:51:35 »
salve ragazzi,


a proposito di sicurezza, ho questo problema da risolvere.

un sito con versione 1.0.15 è vulnerabile agli attacchia hacker?


... sì!

come faccio ad aggiornare la mia versione di joomla?

devo reistallare tutto, oppure posso eseguire un s emplice aggiornamento dal pannello di controllo dell'amministratore del sito?

potete spiegarmi come aggiornare la mia vecchiotta vesione di joomla?


grazie

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: sicurezza della versione 1.0.15
« Risposta #1 il: 11 Set 2008, 23:24:29 »
Ciao bg,

Joomla 1.0.15 non è una versione vecchiotta, è l'ultima versione stabile della branca 1.0.x.. così come la 1.5.7 è l'ultima versione stabile della branca 1.5.x..  :)

Il passaggio da una versione alla successiva nella stessa branca (ad es da 1.0.14 a 1.0.15) si chiama "aggiornamento", mentre il passaggio da una versione di Joomla 1.0.x a una versione di Joomla 1.5.x si chiama "migrazione".. Se tu hai la 1.0.15 hai già l'ultima versione stabile della serie 1.0.x, se vuoi passare alla 1.5.7 trovi una guida alla migrazione nel wiki..  :)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

 

Host

Torna su