Autore Topic: problema database  (Letto 883 volte)

Offline mattialori

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
problema database
« il: 23 Set 2008, 21:12:43 »
voglio trasferire un sito da un account netsons free a uno a pagamento, ma quando carico il database da phpmyadmin mi da il seguente errore:
Citazione
Errore

query SQL:

CREATE TABLE `#__banner` (
`bid` int( 11 ) NOT NULL AUTO_INCREMENT ,
`cid` int( 11 ) NOT NULL default '0',
`type` varchar( 30 ) NOT NULL default 'banner',
`name` varchar( 255 ) NOT NULL default '',
`alias` varchar( 255 ) NOT NULL default '',
`imptotal` int( 11 ) NOT NULL default '0',
`impmade` int( 11 ) NOT NULL default '0',
`clicks` int( 11 ) NOT NULL default '0',
`imageurl` varchar( 100 ) NOT NULL default '',
`clickurl` varchar( 200 ) NOT NULL default '',
`date` datetime default NULL ,
`showBanner` tinyint( 1 ) NOT NULL default '0',
`checked_out` tinyint( 1 ) NOT NULL default '0',
`checked_out_time` datetime NOT NULL default '0000-00-00 00:00:00',
`editor` varchar( 50 ) default NULL ,
`custombannercode` text,
`catid` int( 10 ) unsigned NOT NULL default '0',
`description` text NOT NULL ,
`sticky` tinyint( 1 ) unsigned NOT NULL default '0',
`ordering` int( 11 ) NOT NULL default '0',
`publish_up` datetime NOT NULL default '0000-00-00 00:00:00',
`publish_down` datetime NOT NULL default '0000-00-00 00:00:00',
`tags` text NOT NULL ,
`params` text NOT NULL ,
PRIMARY KEY ( `bid` ) ,
KEY `viewbanner` ( `showBanner` ) ,
KEY `idx_banner_catid` ( `catid` )
) ENGINE = MYISAM DEFAULT CHARSET = utf8;

Messaggio di MySQL: Documentazione
#1050 - Table '#__banner' already exists
prima del caricamento il database era vuoto, non capisco il motivo della frase
Citazione
#1050 - Table '#__banner' already exists
in più mette il prefisso _bak invece di _jos

Offline = odino =

  • Instancabile
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtà li trasforma in menomati" Danzel
    • Mostra profilo
Re: problema database
« Risposta #1 il: 23 Set 2008, 21:15:33 »
è vuotissimo il DB?

Offline mattialori

  • Appassionato
  • ***
  • Post: 412
    • Mostra profilo
Re: problema database
« Risposta #2 il: 23 Set 2008, 21:20:49 »
nella colonna a sinistra dove c'è il menu con le varie tabelle segna 0

 

Host

Torna su