Autore Topic: non riesco a fare il login  (Letto 1047 volte)

Offline friz102

  • Esploratore
  • **
  • Post: 187
  • Sesso: Maschio
    • Mostra profilo
non riesco a fare il login
« il: 25 Set 2008, 22:41:00 »
Ciao a tutti, ho fatto la migrazione alla nuove versione di joomla, funziona tutto bene ma quando faccio il login dal front end mi compare questo errore

Citazione
Fatal error: Call to undefined function: stripos() in /web/htdocs/www.vallejato.it/home/1_5/libraries/joomla/environment/uri.php on line 675

qualcuno mi sa di che cosa si tratta, grazie in anticipo
Il silenzio alimenta l'inefficenza

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re: non riesco a fare il login
« Risposta #1 il: 25 Set 2008, 22:43:24 »
prova a fare una ricerca su joomla 1.5.7 e php5,
sul wiki ci dovrebbe anche essere la soluzione.
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline friz102

  • Esploratore
  • **
  • Post: 187
  • Sesso: Maschio
    • Mostra profilo
Re: non riesco a fare il login
« Risposta #2 il: 25 Set 2008, 22:47:55 »
si ma cosa devo cercare ?
Il silenzio alimenta l'inefficenza

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re: non riesco a fare il login
« Risposta #3 il: 25 Set 2008, 22:52:04 »
 :)
http://forum.joomla.it/index.php/topic,50593.0.html

eccolo qua, spero sia questo il tuo problema
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline friz102

  • Esploratore
  • **
  • Post: 187
  • Sesso: Maschio
    • Mostra profilo
Re: non riesco a fare il login
« Risposta #4 il: 25 Set 2008, 23:03:10 »
Si la soluzione proprio quella

grazie mille adesso funziona, quindi se ho ben capito il mio host ha ancora php4 quando far il passaggio a php5 presumo che dovro togliere le righe che ho aggiunto adesso.

grazie ancora  :) :)
Il silenzio alimenta l'inefficenza

 

Host

Torna su