Autore Topic: 1.5.7 Nuova installazione ita - menų inglese ?  (Letto 26361 volte)

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
1.5.7 Nuova installazione ita - menų inglese ?
« il: 30 Set 2008, 10:47:30 »
Ho installato ex-novo Joomla 1.5.7 scaricando il file Joomla_1.5.7_ita-Stable.zip dal Vs. server
Una volta installato (menų tutti in italiano per l'installazione) mi sono accorto che alcune parti risultano essere ancora scritte in inglese. (allego immagini).
Volevo sapere se č normale o se ho sbagliato qualche passaggio
Si puō risolvere in qualche modo ?

Grazie

[allegato eliminato da un amministratore - Il file era vecchio]

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #1 il: 30 Set 2008, 13:35:07 »
Ciao ducatinside,
ho provato a scaricare il file .zip nei download e a fare un'installazione per verifica, ma a me l'amministrazione viene in italiano.
Vai in Estensioni>Gestione lingua e verifica che nel lato administrator la lingua predefinita sia l'italiano.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #2 il: 30 Set 2008, 22:07:46 »
Ciao, prima di postare ho cercato tutti i messaggi che parlavono di lingua e di 1.5.x ed ho fatto le prove, ho reinstallato la versione (la prima aveva i dati, questa no) ..
La cosa strana che ho notato č che la linguia settata č l'italiano ma alcuni parti come la pagina principale del back end ed i menų non sono in italiano.
Allego altri due screen x spiegare meglio.


Grazie

[allegato eliminato da un amministratore - Il file era vecchio]

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #3 il: 30 Set 2008, 22:14:35 »
ok allora fai cosė: vai in Sito > Gestione utenti seleziona il tuo utente superamministratore e guarda se sul parametro Back-end Language č selezionata una lingua e se sė dimmi quale.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #4 il: 30 Set 2008, 23:05:36 »
Ecco in origine non son selezionate le lingue, e mi sembra errato anche il "time zone".
Ho fatto logout e poi login dopo aver settato le lingue a Italiano .. ma non cambia molto:
Se vuoi registrati e poi ti faccio admin...
http://www.ducatinside.it/web/

P.s. non si vede nemmeno il blocco Login... adesso vedo di capire il perchč ..


[allegato eliminato da un amministratore - Il file era vecchio]

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #5 il: 01 Ott 2008, 11:30:08 »
ok, mi son registrata
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #6 il: 02 Ott 2008, 18:18:20 »
scusa ma stavo facendo delle prove e ho reinstallato la versione .. cancellando il DB. (scusa ma non mi ero accorto che avevi risposto)

Comunque fra pochi minuti sarā online la versione 157 qui:
http://www.ducatinside.it/webita15/

Se ti registri poi ti passo i diritti che ti servono per controllare.

Grazie

P.s. Un consiglio:
Su server aruba Linux vorrei usare:
1) Joomla V1.x.x
2) gallery2
3) docman
4) comunitybuider
5) phpBB
Tutto possibilmente lagato ad un unico Login.
Mi consigli la versione 1.0.x o la 1.5.x ?

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #7 il: 02 Ott 2008, 18:22:22 »
Io ti consiglio la 1.5.x, ma non so dirti se sono compatibili tutti i componenti che hai nominato, ti conviene fare prima una ricerca.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #8 il: 02 Ott 2008, 19:23:24 »
ok č online ...
infatti provo la 1.5.7 e contemporanemente la 1.0.15 in modo da verificare la compatibilitā ... di tutto :)

http://www.ducatinside.it/webita10/ Tutta in italiano
http://www.ducatinside.it/webita15/ Quella che ha ancora alcuen parti di amministrazione in Inglese

Grazie

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #9 il: 02 Ott 2008, 19:34:53 »
ok registrata
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #10 il: 02 Ott 2008, 22:19:42 »
Grazie, Ste
ti ho dato i diritti amm.vi di manager (spero ti sian sufficenti x le prove e per poter risolvere)

x qualsiasi comunicazione mi trovi via mail o msn -> riccardo AT ducatinside.it

Grazie ancora

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #11 il: 05 Ott 2008, 18:01:35 »
ma solo io ho questo problema ??

Grazie

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #12 il: 05 Ott 2008, 18:36:19 »
Ho provato ad installarlo localmente sul mio pc e la lingua č corretta, ma la stessa procedura sul server (A___A) invece crea il problema della lingua inglese mescolata all'italiano.

Go provato a fare un backup del DB phpmyadmin in locale e a upparlo su quello di aruba ma mni dā degli errori e non riesco a concludere il ripristino.

E' il caso che apro un ticket con il fornitore del servizio ?

Grazie

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #13 il: 05 Ott 2008, 18:46:54 »
Non riesco a capire perchč di verifica questo problema....
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #14 il: 05 Ott 2008, 18:48:49 »
Hai provato a vedere via ftp se nella cartella administrator/language esiste la cartella it-IT e se ci sono i file di lingua italiani .ini?
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #15 il: 05 Ott 2008, 18:51:28 »
Arghhhhhhhhhhhhhhhhhhhhhhhh
me ne sono accorta solo ora!!!
Io vedo il lato amministrativo in italiano!!!!!!!
Quindi si ripropone quello che ti avevo scritto qui:

ok allora fai cosė: vai in Sito > Gestione utenti seleziona il tuo utente superamministratore e guarda se sul parametro Back-end Language č selezionata una lingua e se sė dimmi quale.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #16 il: 05 Ott 2008, 20:16:09 »
scusa ma forse son rintronato.
Ho tre utenti
1) superadmin
2) Riky
3) ste
Se entro con l'utente 1) vedo misto ita + eng
Se entro con l'utente 2) vedo misto ita + eng
Ste entra e vede ITA
Eppure se io entro nel pannello di controllo utenti
Ste non ha linhue settate
Riky ha l'italiano

Se ho sbagliato qualcosa mi spieghi come risolvere ?
L'utente Riky ha la lingua ITALIANA setata di default.
Ho provato anche ad entrare da
http://www.ducatinside.it/webita15/administrator
selezionando la lingua italiana, ma continuo a vedere le icone ed i menu in inglese.

Via FTP in administrator language cč la cartelle e contiene i file .ini

Grazie ancora ma proprio non capisco ...

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #17 il: 05 Ott 2008, 20:25:15 »
A dir la veritā anch'io non capisco come sia possibile...
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline ducatinside

  • Nuovo arrivato
  • *
  • Post: 18
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #18 il: 05 Ott 2008, 20:43:59 »
A dir la veritā anch'io non capisco come sia possibile...

Qualche suggerimento ?
Ma se adesso entri vedi tutto in ita ? Cosa setti priam di entrare sul login amm.vo ? Se cancello la cartella en-GB cosa sucecderebbe ?

Grazie ancora per il supporto

Riky

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: 1.5.7 Nuova installazione ita - menų inglese ?
« Risposta #19 il: 05 Ott 2008, 20:51:48 »
Se entro vedo tutto in italiano. Avevo come lingua quella predefinita, ho provato a mettere l'italiano prima di fare il login e ugualmente vedo tutto in italiano.
Prova a creare un nuovo utente da frontend come ho fatto io e vedi c'č ancora l'inglese...
Non cancellare il file inglesi.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

 

Host

Torna su