Autore Topic: errore 169  (Letto 4677 volte)

Offline Alestellina

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
errore 169
« il: 30 Set 2008, 16:14:17 »
Non riesco più ad entrare nel mio sito, mi riporta questo errore... sapete dirmi cosa fare?
Ho la nuova versione joomla e il sito è su altervista

Fatal error: main() [function.require]: Failed opening required 'Auth/OpenID.php' (include_path='.:') in /membri/passioneperline/libraries/openid/Auth/OpenID/Consumer.php on line 169

Offline .Andrea S.

  • Instancabile
  • ******
  • Post: 4404
  • Sesso: Maschio
    • Mostra profilo
Re: errore 169
« Risposta #1 il: 30 Set 2008, 16:29:05 »
riesci ad accedere lato administrator?
Andrea | www.joomlovers.net | Il sito per gli amanti di Joomla!

Offline Alestellina

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re: errore 169
« Risposta #2 il: 01 Ott 2008, 15:25:49 »
il sito si vede e clicco su amministrator, però quando faccio il login mi esce questo errore...  :-\

Offline .Andrea S.

  • Instancabile
  • ******
  • Post: 4404
  • Sesso: Maschio
    • Mostra profilo
Re: errore 169
« Risposta #3 il: 01 Ott 2008, 15:39:01 »
prova ad entrare da
Codice: [Seleziona]
www.tuosito.est/administrator(ovviamente sostituisci tuosito.est con il tuo reale dominio  ;)
Andrea | www.joomlovers.net | Il sito per gli amanti di Joomla!

Offline dvd87

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re: errore 169
« Risposta #4 il: 18 Gen 2009, 16:10:16 »
anche io ho lo stesso problema come posso risolverlo?

Offline TheShark

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 920
  • Sesso: Maschio
    • Mostra profilo
Re: errore 169
« Risposta #5 il: 20 Gen 2009, 09:32:11 »
Ci sono 2 discussioni identiche,suggerirei di continuare nell'altra ragazzi e chiudere questo post.

 

Host

Torna su