Back to top

Autore Topic: problema visualizzazione multipla  (Letto 2352 volte)

Offline krikykk

  • Nuovo arrivato
  • *
  • Post: 28
    • Mostra profilo
problema visualizzazione multipla
« il: 15 Ott 2008, 00:40:56 »
si strano da dirsi ma ho un problema di visualizzazione multipla lato amministratore.

ho migrato da un server all'altro , quindi spostato in ftp file e database ...
ripristianto il tutto con collegamenti nel config.php
accedo lato amministratore e .... sorpresa!!!!!

nella sezione moduli ho gli stessi moduli ripetuti x volte ....
attivi ma non visualizzati
wowo .... interessante se magari potessi attivarli !!!
ma se provo a farli visualizzare nel front end ... non si vedono , eppure sono attivi e sono li'

non posso cancellarli perche mi dice che sono parte del core!

quindi ricapitoliamo ....
al cambio di server mi trovo dinanzi a

appena si accede al menu' di sinistra si nota ripetuta per 3 volte la sezione componenti, menu' , connessi , i piu' letti , stato menu' ...
nella sezione moduli si trovano gli stessi moduli ripetuti ed assegnati a "nessuna" pagina .. ma che nn posso cancellare ... wowo ....
come si fa in questi casi ???

p.s. ah .. sono andato a controllare lato server e nelle cartelle modules , non ci sono ripetizioni degli stessi file ...
come se joomla .. vedesse doppio  ;D ;D ;D ;D ;D ;D ;D ;D

Offline bigham

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3662
  • Sesso: Maschio
  • Contagiato dalla Joomlaite :)
    • Mostra profilo
Re: problema visualizzazione multipla
« Risposta #1 il: 16 Ott 2008, 19:41:52 »
Ciao.
Direi che nella procedura di migrazione da un server all'altro hai eseguito due volte l'importazione del database.

prova ad eliminare tutte le tabelle e ripristinare (una sola volta) il DB.
Ci sono più cose in cielo e in terra, Orazio, di quante ne sogni la tua filosofia.

 



Web Design Bolzano Kreatif