Autore Topic: Errore installazione lingua ITA su Joomla 1.5.7 ENG (RISOLTO)  (Letto 5851 volte)

Offline VD-MaXimus

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Ciao,
ho un sito (J 1.5.7) su server linux travasato da un altro server. Tutto pare funzionare tranquillamente.
Il sito è stato installato con una versione personalizzata in inglese (non so se posso dirlo... da un template RT).
Quando vado per fare l'installazione della lingua italiana (sia lato backend che frontend) mi da' questo errore:
Codice: [Seleziona]
Warning: require_once(/home/XYZXYZYX/domains/XYZXYZYX.it/public_html/libraries/domit/xml_domit_shared.php) [function.require-once]: failed to open stream: No such file or directory in /home/XYZXYZYX/domains/XYZXYZYX.it/public_html/libraries/domit/xml_domit_lite_parser.php on line 28

Fatal error: require_once() [function.require]: Failed opening required '/home/XYZXYZYX/domains/XYZXYZYX.it/public_html/libraries/domit/xml_domit_shared.php' (include_path='.:/usr/local/lib/php') in /home/XYZXYZYX/domains/XYZXYZYX.it/public_html/libraries/domit/xml_domit_lite_parser.php on line 28

Il file esiste ed il percorso è giusto. Ho risolto copiando manualmente i file della lingua dentro alle apposite directory, ma vorrei sapere il perché dell'errore.
E' dovuto al travaso da un server all'altro (passando da un pc Windows)? Sul file ci sono diritti 644. Sono corretti?

Grazie in anticipo.

Massimo
« Ultima modifica: 31 Ott 2008, 18:00:04 da VD-MaXimus »

Offline VD-MaXimus

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: Errore installazione lingua ITA su Joomla 1.5.7 ENG (RISOLTO)
« Risposta #1 il: 31 Ott 2008, 17:59:45 »
Ricontrollando le directory, mi sono accorto che in "/libraries/domit" mancavano dei files... ???

Durante il trasferimento probabilmente qualcosa si è perso per strada...

ciao e grazie lo stesso! ;)

Massimo

Offline francesco1983

  • Nuovo arrivato
  • *
  • Post: 4
    • Mostra profilo
Re: Errore installazione lingua ITA su Joomla 1.5.7 ENG (RISOLTO)
« Risposta #2 il: 13 Gen 2009, 16:33:52 »
ciao, volevo sapere come hai fatto a copiare i file lingua italiana nella directory di joomla.
grazie

 

Host

Torna su