Autore Topic: [RISOLOTO]problema:non trovo i moduli di virtuemart!!!  (Letto 1563 volte)

Offline electra

  • Esploratore
  • **
  • Post: 150
    • Mostra profilo
Ciao a tutti,
ho installato Virtuemart 1.1 su Joomla 1.5.7 ma non riesco a vedere i moduli nella lista dei moduli disponibili. I moduli di Virtuemart sono comunque presenti e installati, ho controllato via ftp cercando nelle cartelle del server.
Come posso fare per abilitare i moduli?
Grazie.
« Ultima modifica: 13 Nov 2008, 23:16:53 da electra »

Offline electra

  • Esploratore
  • **
  • Post: 150
    • Mostra profilo
Re: problema:non trovo i moduli di virtuemart!!!
« Risposta #1 il: 02 Nov 2008, 15:26:44 »
Nessuno mi può dare una mano?
Come faccio ad attivare i moduli di virtuemart e renderli visibili da frontend?

Offline rino69

  • Appassionato
  • ***
  • Post: 428
  • Sesso: Maschio
    • Mostra profilo
Re: problema:non trovo i moduli di virtuemart!!!
« Risposta #2 il: 04 Nov 2008, 13:49:42 »
di solito i moduli installati vanno nella posizione left se nn li vedi prova a caricarli via ftp anche se ci sono le cartelle dentro modules
la vita e una tempesta  prenderla in c***o e un lampo
www.nonnaamelia.com prodotti tipici siciliani

Offline electra

  • Esploratore
  • **
  • Post: 150
    • Mostra profilo
Re: problema:non trovo i moduli di virtuemart!!!
« Risposta #3 il: 13 Nov 2008, 23:16:31 »
Grazie,
ho risolto.
Il problema non era legato a virtuemart o ad un suo malfunzionamento, ma ad un problema di installazione sul server!
Ho installato tutto in locale e poi trasferito in remoto e tutto funziona!

 

Host

Torna su