Autore Topic: Accenti!!!  (Letto 2703 volte)

Offline Lollo80

  • Nuovo arrivato
  • *
  • Post: 2
  • Sesso: Maschio
    • Mostra profilo
Accenti!!!
« il: 03 Nov 2008, 18:09:44 »
Ho dei problemi con la visualizzazione di alcune pagine visualizzate in italiano. Sto facendo delle prove ma la codifica delle pagine sembra errata e così la visualizzazione dei giorni della settimana non è standard e mi crea dei codici strani dove ho le "i" accentate. I giorni tipo lunedì, martedì ecc non vengono visualizzati correttamente.C'è la possibilità di risolvere la cosa? Ciao e grazie a tutti e scusatemi per la mia ignoranza ma sono un novellino!!!

Lollo.
Lollo!

Offline slf

  • Appassionato
  • ***
  • Post: 252
    • Mostra profilo
Re: Accenti!!!
« Risposta #1 il: 04 Nov 2008, 13:21:56 »
confermo,anche io ho lo stesso problema...mi appello al sommo Zeta!!

Lollo ti sei scordato di dire che stai parlando di JoomlaLeague 0.93b utilizzato nella versione J1.5 perchè lo stesso component sulla 1.0 non dà problema....

ps. se tutti avessero la tua "ignoranza" in fatto di informatica a quest'ora il venerdì sera andremmo su Marte per un'aperitivo.....  :D :D
pps. chi sono??  ;D

Offline zeta65

  • Team Joomla.it
  • Esploratore
  • *******
  • Post: 162
  • Sesso: Maschio
  • Troppo veloce per le tue inquadrature
    • Mostra profilo
Re: Accenti!!!
« Risposta #2 il: 04 Nov 2008, 16:59:42 »
Mi spiace gente, di joomla 1.5 non so nulla.

Offline Lollo80

  • Nuovo arrivato
  • *
  • Post: 2
  • Sesso: Maschio
    • Mostra profilo
Re: Accenti!!!
« Risposta #3 il: 04 Nov 2008, 19:43:36 »
per Zeta:
Grazie!
Non mi arrenderò... cercherò qualche soluzione.Nel frattempo spero che qualche d'uno ci riesca prima di me!!!

per slf:
hai ragione non sono stato molto preciso!!!Mi leggi nel pensiero!!


AAAAAAAAAAAAHHHHHHHHHHH Devo trovare una soluzione!!!!!!
Lollo!

 

Host

Torna su