Autore Topic: Mancato corretto login da Joomla 1.08  (Letto 1478 volte)

Offline Mhz

  • Nuovo arrivato
  • *
  • Post: 5
  • Sesso: Maschio
    • Mostra profilo
Mancato corretto login da Joomla 1.08
« il: 03 Mag 2006, 19:21:14 »
Salve a tutti!
 :) Ho installato il Joomla (su server ISS) ho messo su template e componenti e il tutto funziona bene, il tutto gia online ma... :-[
se provo ad entrare dal login della pagina iniziale ottengo una pagina bianca di errore "The page cannot be found"  con il seguente link (tipo)
" http://www.miosito.it/https://www.miosito.it "
e se rimuovo dall'indirizzo la stringa in più"/https://www.miosito.it" il che il login viene effettuato correttamente e appare il menu utente;
user e pw errati danno luogo ad una corretta segnalazione.

Ho provato a modificare il configuration.php rimuovendo dal $mosConfig_live_site = 'http://www.miosito.it'
e lascianto solo 'http://' ma poi tutta la grafica del template non viene caricata .
Ho provato a smanettare altri parametri del configuration.php tipo
$mosConfig_absolute_path etc ma non ne sono venuto a capo.
Ho reinstallato tutto da capo e il tutto e come sopra! :'(

C'è qualche impostazione lato server che devo farmi configurare?
Grazie.

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: Mancato corretto login da Joomla 1.08
« Risposta #1 il: 04 Mag 2006, 00:44:37 »
https ha una sua impostazione particolare differente dall'http. Il server e' tuo oppure sei ospitato?
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Mhz

  • Nuovo arrivato
  • *
  • Post: 5
  • Sesso: Maschio
    • Mostra profilo
Re: Mancato corretto login da Joomla 1.08
« Risposta #2 il: 04 Mag 2006, 15:31:08 »
Https ha una sua impostazione particolare differente dall'http.
L'https appare da solo quando si clikka su Login nella schermata iniziale, e i nomi si sommano e viene visualizzato  http://www.miosito.it/https://www.miosito.it " ma non è stata fatta nessuna particolare impostazione dopo una normale installazione.
Ho installato solo il template.
Ho provato anche a impostare il livello di protezione da 3 a 2 e anche ad 1, ma il problema sussiste.
Il server e' tuo oppure sei ospitato?
ho comprato dello spazio web su un server con windows2003, ISS e credo SQLserver. Ho solo la mia userid e pw di ftp, e tutte le altre impostazioni su database e/o S.O. le devo richiedere al provider.

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: Mancato corretto login da Joomla 1.08
« Risposta #3 il: 04 Mag 2006, 23:22:57 »
hai provato a ripetere la stessa installazione in locale?
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Mhz

  • Nuovo arrivato
  • *
  • Post: 5
  • Sesso: Maschio
    • Mostra profilo
Re: Mancato corretto login da Joomla 1.08
« Risposta #4 il: 05 Mag 2006, 08:55:29 »
Si ma non avevo provato il login dalla pagina iniziale.. e il tutto mi sembrava corrretto così ho messo online.

Riproverò daccapo in locale!  :-\

 

Host

Torna su