Autore Topic: Configurazione globale non salva ne si muove... impossibile configurare  (Letto 2501 volte)

Offline John Galt

  • Esploratore
  • **
  • Post: 95
    • Mostra profilo
Questa abbastanza misteriosa a mio avviso...
Praticamente il sito lavora bene (l'ho trasferito con Joomlapack) ma quando vado su configurazione globale per cambiare alcuni parametri che mi serve modificare, quando premo salva la pagina non fa nulla. L'unico effetto riportare lo scroll in cima alla pagina. Nessun messaggio di errore, niente di niente...
Uso Joomlahost, la Joomla 1.5.6 e ho gi provato a mettere 777 su configuration.php...  (senza successo)...

Consigli?
« Ultima modifica: 10 Nov 2008, 12:21:15 da John Galt »
For twelve years you've been asking
"Who is John Galt?"
This is John Galt speaking. I am who loves his life I am the man who does not sacrifice his love or his values. | http://www.solariumsmart.it | http://www.smartwebsite.it |

Offline John Galt

  • Esploratore
  • **
  • Post: 95
    • Mostra profilo
Davvero non c' nessuno che ha idea di cosa possa essere...??
For twelve years you've been asking
"Who is John Galt?"
This is John Galt speaking. I am who loves his life I am the man who does not sacrifice his love or his values. | http://www.solariumsmart.it | http://www.smartwebsite.it |

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
hai configurato l'fpt layer per caso? caldamente consigliato di tenerlo disabilitato.
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline John Galt

  • Esploratore
  • **
  • Post: 95
    • Mostra profilo
hai configurato l'fpt layer per caso? caldamente consigliato di tenerlo disabilitato.


No... tutto disabilitato. Ho notato che sul sito "radice" da cui ho copiato con Joomlapack il sito, la configurazione funziona... nella copia che ci sono problemi...
For twelve years you've been asking
"Who is John Galt?"
This is John Galt speaking. I am who loves his life I am the man who does not sacrifice his love or his values. | http://www.solariumsmart.it | http://www.smartwebsite.it |

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
puoi installare estenzioni o moduli? secondo me no, ci devono essere dei problemi di permessi gruppi/utenti, controlla via fpt.
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline John Galt

  • Esploratore
  • **
  • Post: 95
    • Mostra profilo
puoi installare estenzioni o moduli? secondo me no, ci devono essere dei problemi di permessi gruppi/utenti, controlla via fpt.

Il problema sorto proprio quando ho cercato di installare un componente, infatti mi uscito il messaggio "jFolder impossibile.." che avevo gi risolto un mesetto fa cambiando il percorso della cartella dei temporanei (che causava l'errore). Il problema per non pu pi essere risolto proprio perch non posso pi cambiare le impostazioni... un pasticcio insomma.

Adesso ho optato per la soluzione drastica comunque: ho cancellato tutto e rifaccio una installazione ex-novo di tutto joomla senza joomlapack, tanto era un sito in costruzione...
For twelve years you've been asking
"Who is John Galt?"
This is John Galt speaking. I am who loves his life I am the man who does not sacrifice his love or his values. | http://www.solariumsmart.it | http://www.smartwebsite.it |

 

Host

Torna su