Autore Topic: problema installaz. joomleague !  (Letto 3751 volte)

Offline mar1989

  • Esploratore
  • **
  • Post: 54
    • Mostra profilo
problema installaz. joomleague !
« il: 05 Dic 2008, 23:13:59 »
ragazzi ho installato joomleague su joomla 1.0.15b italiano.. solo che quando vado a premere sull icona di joomlegue leggo

PHP 4 is not supported, switch to PHP 5
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /membrixx/administrator/components/com_joomleague/classes/RRobin.class.php on line 29

uso altervista.. sapreste aiutarmi ? Grazie mille !
« Ultima modifica: 06 Dic 2008, 01:09:27 da mar1989 »

Offline zeta65

  • Team Joomla.it
  • Esploratore
  • *******
  • Post: 162
  • Sesso: Maschio
  • Troppo veloce per le tue inquadrature
    • Mostra profilo
Re: problema installaz. joomleague !
« Risposta #1 il: 06 Dic 2008, 12:48:07 »
ragazzi ho installato joomleague su joomla 1.0.15b italiano.. solo che quando vado a premere sull icona di joomlegue leggo

PHP 4 is not supported, switch to PHP 5
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /membrixx/administrator/components/com_joomleague/classes/RRobin.class.php on line 29

uso altervista.. sapreste aiutarmi ? Grazie mille !
Senza il php5 joomleague 0.93b non funziona. prova ad installare la 0.93 e fai sapere.

Offline fgr81

  • Nuovo arrivato
  • *
  • Post: 47
    • Mostra profilo
Re: problema installaz. joomleague !
« Risposta #2 il: 31 Gen 2009, 17:56:04 »
come va la 0.93 con php4 ?

Offline zeta65

  • Team Joomla.it
  • Esploratore
  • *******
  • Post: 162
  • Sesso: Maschio
  • Troppo veloce per le tue inquadrature
    • Mostra profilo
Re: problema installaz. joomleague !
« Risposta #3 il: 31 Gen 2009, 22:58:36 »
come va la 0.93 con php4 ?
Mi sembra di ricordare che non ci fossero particolari problemi.

 

Host

Torna su