Autore Topic: [Risolto] Fireboard moderato - non funziona  (Letto 564 volte)

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
[Risolto] Fireboard moderato - non funziona
« il: 13 Dic 2008, 01:13:42 »
Salve,
ho installato il forum fireboard su joomla 1.5.x e ho impostato un forum moderato.
Accade che quando qualcuno posta un nuovo messaggio, mi compare che c'è un messagio in attesa di approvazione ma appena vado per leggerlo, mi compare una nuova pagina in cui mi si dice che non sono un moderatore (sono il superadmin del sito) e che il mio IP per sicurezza verrà inviato ad un superadmin ma non ricevo alcuna mail.
Avete avuto problemi simili?
Grazie 1000
« Ultima modifica: 13 Dic 2008, 22:00:35 da keyascii »
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
[Risolto] Fireboard moderato - non funziona
« Risposta #1 il: 13 Dic 2008, 22:00:13 »
Uno alla volta please...
il file moderate_messages.php che si trova nella cartella
root_mio_sito/components/com_fireboard/template/default/
nelle prime righe (il primo if che incontrate) cambiarlo da:
if (!$is_moderator)
in
if (!$is_moderator=1)

Tutto qui.
Buon proseguimento.
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

 

Host

Torna su