Autore Topic: Problema con lo sfondo nell'editor WYSIWYG  (Letto 1677 volte)

Offline pico

  • Esploratore
  • **
  • Post: 126
    • Mostra profilo
Problema con lo sfondo nell'editor WYSIWYG
« il: 15 Mag 2006, 16:24:01 »
Ciao,
ho il seguente problema. Lo sfonfo della TEXT area dell'editor WYSIWYG istallato in JOOMLA di default (TinyMCE).

Il problema ce l'ho sia in modifica di testi già esistenti che nell'inserirne di nuovi...

Vedi allegato.

Come posso risolvere???
grazie
PiCo

[allegato eliminato da un amministratore]

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline pico

  • Esploratore
  • **
  • Post: 126
    • Mostra profilo
Re: Problema con lo sfondo nell'editor WYSIWYG
« Risposta #2 il: 15 Mag 2006, 16:29:07 »
ma tu usi un editor diverso.
Quelle impostazioni non esistono con Tiny.
Inoltre, in un altro sito che gestisco, non so perche ma a parita di versione di JOOMLA non ho quel problema....

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema con lo sfondo nell'editor WYSIWYG
« Risposta #3 il: 15 Mag 2006, 16:35:57 »
Devi andare su Mambot sito e cliccare su Editor TinyMCE.. Sulla destra ci sono i parametri..
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline pico

  • Esploratore
  • **
  • Post: 126
    • Mostra profilo
Re: Problema con lo sfondo nell'editor WYSIWYG
« Risposta #4 il: 15 Mag 2006, 16:45:50 »
OK.. li ho trovati, ho messo Classi CSS Template a NO (prima era SI) ma il problema rimane....
Non capisco da cosa dipende....
 >:(


Altere idee ????

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema con lo sfondo nell'editor WYSIWYG
« Risposta #5 il: 15 Mag 2006, 16:47:42 »
Altere idee ????

Cambiare editor?  ::)
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline pico

  • Esploratore
  • **
  • Post: 126
    • Mostra profilo
Re: Problema con lo sfondo nell'editor WYSIWYG
« Risposta #6 il: 15 Mag 2006, 17:11:27 »
per la serie "chi l'ha duro... la vince...."  :-D

Non era presente, nel template il file editor_content.css....
gliene ho messo su uno e la cosa si è risolta!

ciaoo

 

Host

Torna su