Back to top

Autore Topic: assenza modulo per il login community builder 1.2 [RISOLTO]  (Letto 1763 volte)

Offline salvopps

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Salve a tutti..
Dopo aver installato COMMUNITY BUILDER 1.2 perfettamente non riesco a trovare il modulo per fare registrare le persone..

mi spiego meglio..
sulla home trovo sempre registrati ma mi fa registrare semplicemente come prima che avessi installato cb.

in realtà mi dovrebbe comparire penso un altra schermata con più dati..

vi prego aiutatemi.. sto impazzendo..
grazie
« Ultima modifica: 05 Feb 2009, 14:40:39 da salvopps »

Offline ilvanni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 7038
  • Sesso: Maschio
  • Giovanni Vacca
    • Mostra profilo
Re: ASSENZA MODULO PER IL LOGIN DI COMMUNITY BUILDER 1.2
« Risposta #1 il: 04 Feb 2009, 21:18:30 »

Prima di tutto benvenuto sul forum, poi per cortesia cambia il titolo del tuo post scrivendo in minuscolo, qui sul forum abbiamo regole precise, in maiuscolo equivale ad urlare.

Offline salvopps

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re: assenza modulo per il login community builder 1.2
« Risposta #2 il: 04 Feb 2009, 21:33:14 »
ciao..scusate il maiuscolo non sapevo di questa regola..
potresti aiutarmi??
non riesco a trovare un soluzione su internet..

grazie

Offline ginogino

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re: assenza modulo per il login community builder 1.2
« Risposta #3 il: 05 Feb 2009, 10:18:35 »
ciao..scusate il maiuscolo non sapevo di questa regola..
potresti aiutarmi??
non riesco a trovare un soluzione su internet..

grazie

Devi disattivare il modulo login di Joomla e attivare quello di CB (mod_cblogin), trovi tutte le istruzioni sul manuale di CB alla pagina 23.


Offline salvopps

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re: assenza modulo per il login community builder 1.2
« Risposta #4 il: 05 Feb 2009, 13:59:31 »
ciao..grazie mille per la risposta..ma sono un principiante.. quindi:
1- non trovo la guida
2- ma soprattutto non trovo il modulo mod_cblogin.
deve essere installato successivamente all'installazione base di cb oppure fiene installata di base??

spero in un tuo aiuto grazie :-)

Offline salvopps

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re: assenza modulo per il login community builder 1.2 [RISOLTO]
« Risposta #5 il: 05 Feb 2009, 14:42:26 »
Che stupido che sono..cmq il pbl lo risolto aprendo o zip e vedendo che c'era il modulo ancora da installare...
ho installato anche gli altri due anche se ancora non so a cosa servono:

mod_comprofilerOnline
mod_comprofilerModerator

se avete pbl contattatemi pure ciao :-)

 



Web Design Bolzano Kreatif