Autore Topic: [ Risolto]Problema registrazione CB  (Letto 1198 volte)

Offline cherie

  • Esploratore
  • **
  • Post: 147
    • Mostra profilo
[ Risolto]Problema registrazione CB
« il: 04 Feb 2009, 17:52:22 »
Salve a tutti.

Le ho provate tutte ma non riesco a far registrare utenti....
uso gia CB ma su una versione 1.0, ora sul mio nuovo sito fatto con joomla 1.5.9 riscontro vari problemi, li elenco:
- Da configurazione quando Attivo/disattivo la registazione utenti   esce su scritto "* JFTP::login: Unable to login
        * JClientHelper::setCredentialsFromRequest failed"
 
I dettagli della configurazione sono stati aggiornati.

- Se clikko su "registrati" nel modulo login di cb mi rimanda ad una pagina nulla o meglio bianca!!!

Nella versione 1.0 di joomla funziona tutto perfettamente come mai con la 1.5.9 no???

Grazie a tutti per la comprensione
« Ultima modifica: 05 Feb 2009, 12:15:41 da cherie »

Offline cherie

  • Esploratore
  • **
  • Post: 147
    • Mostra profilo
Re: Problema registrazione CB
« Risposta #1 il: 04 Feb 2009, 18:41:46 »
Ho risolto parzialmente le cose ovvero non esce più la scritta
"* JFTP::login: Unable to login
        * JClientHelper::setCredentialsFromRequest failed"
dovevo semplicemente mettere nome e password ftp, ma permane la cosa grave, ovvero non riesco a far registrare gli utenti....perchè?
 

Offline cherie

  • Esploratore
  • **
  • Post: 147
    • Mostra profilo
Re: [ Risolto]Problema registrazione CB
« Risposta #2 il: 05 Feb 2009, 12:17:38 »
Allora ragazzi ho risolto...ho sviscerato cb ma ho trovato il problema.
Nel CB plugin manager avevo la voce "default" non pubblicata, pubblicandola è uscita la pagina di registrazione.

Alla prossima!! :P

 

Host

Torna su