Autore Topic: Il mio sito di ingegneria e meccanica  (Letto 12532 volte)

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Il mio sito di ingegneria e meccanica
« il: 25 Feb 2009, 23:40:39 »
Questa è stata la mia seconda creazione di Joomla, bè in realtà la prima era proprio una prova in visione di questo sito.

www.MeccanicaWeb.it

Il template usato è il ja_purity leggermente modificato. Ho usato anche sh404sef, JCE come editor di testo, xamp per la sitemap, autopoll per gestire meglio i sondaggi, smf come forum.
Ho usato il modulo mod_jbookmarks, per condividere i contenuti tra le varie comunity.
Ho poi aggiunto uno script per visualizzare le formule in un formato molto simile al LaTex.

Il sito più o meno è formato. Devo ancora decidere delle particolari impostazioni soprattutto per quanto riguarda le visualizzazioni degli articoli nelle categorie.
Ovviamente i contenuti sono ancora pochi, ma finito il lavoro tecnico adesso penseremo ai contenuti.
Dico penseremo perché sono aiutato in questo progetto da un mio carissimo amico che si occupa soprattutto della gestione del forum.

Il sito cerca di unire studenti universitari di ingegneria con appassionati di meccanica.
Che ne pensate?

Critiche, suggerimenti sono ben accetti ;D

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #1 il: 01 Mar 2009, 21:36:03 »
Ragazzi mi dareste dei consigli sul logo?!
Lo devo ancora decidere ma non sono un granchè in grafica.
Se vedete sul sito ora ne ho messo uno, ma non mi convince per niente. Per vedere un'altra idea vedete qui

http://valeriosito.altervista.org

Mi sono letto moltissimo di cosa rappresenta un logo e quindi il messaggio che manda, ma tra il dire e il fare...

Che mi dite?

Offline sunday84

  • Esploratore
  • **
  • Post: 132
  • Sesso: Femmina
  • per fortuna non esiste solo explorer!
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #2 il: 02 Mar 2009, 20:30:22 »
Il sito è molto carino..x il logo dipende appunto che messaggio trasmettete..se racchiude appunti cerca di studiare qualcosa che leghi gli appunti (libro, blocknotes) con un attrezzo meccanico ;)

Offline Avionix

  • Esploratore
  • **
  • Post: 192
  • Sesso: Maschio
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #3 il: 02 Mar 2009, 21:09:47 »
Ragazzi mi dareste dei consigli sul logo?!
Per vedere un'altra idea vedete qui
http://valeriosito.altervista.org
Che mi dite?
Per me è decisamente più carino il logo che hai attualmente su meccanicaweb.it.
Saluti  ;)
@vionix

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #4 il: 02 Mar 2009, 22:51:25 »
Ragazzi mi dareste dei consigli sul logo?!
Per vedere un'altra idea vedete qui
http://valeriosito.altervista.org
Che mi dite?
Per me è decisamente più carino il logo che hai attualmente su meccanicaweb.it.
Saluti  ;)

Si ma infatti ci sto ancora lavorando. Il punto è che l'attuale logo secondo me non mette in evidenza il nome del sito, che è una prerogativa importante che personalmente attribuisco al logo.
Effettivamente piace anche a me, molte immagini descrivono meglio il contenuto del sito, però è il nome che non arriva

Offline ErodeGrigo

  • Esploratore
  • **
  • Post: 83
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #5 il: 04 Mar 2009, 23:12:11 »
Senti, come mai sul primo sito sei riuscito a creare un menù senza le lineette nere tra i pulsanti mentre sul secondo no?

Sul mio template mettendo un colore diverso dal nero ho quelle fastidiose lineette nere e non ci posso fare niente.

Bye.

nocs90

  • Visitatore
Re: Il mio sito di ingegneria e meccanica
« Risposta #6 il: 05 Mar 2009, 18:22:41 »
Semplice e pulito , quelli che preferisco!

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #7 il: 05 Mar 2009, 19:14:55 »
Senti, come mai sul primo sito sei riuscito a creare un menù senza le lineette nere tra i pulsanti mentre sul secondo no?

Sul mio template mettendo un colore diverso dal nero ho quelle fastidiose lineette nere e non ci posso fare niente.

Bye.

Consideralo un vero favore perchè non sai quanto tempo ho impiegato per risolvere quel problema:
http://forum.joomla.it/index.php/topic,58760.0.html    ;)

Semplice e pulito , quelli che preferisco!

Grazie, del logo che ne pensi?

Offline ErodeGrigo

  • Esploratore
  • **
  • Post: 83
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #8 il: 05 Mar 2009, 20:45:31 »
Avevo letto quel thread...

Speravo di risolvere con qualche leggera modifica al css.

Bye.

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #9 il: 08 Mar 2009, 19:30:11 »
nei menu degli appunti universitari ho inserito un banner centrale per chi ha problemi nella visualizzazione delle formule. Che ne dite? Brutto? Troppo "bianco e nero"?

nocs90

  • Visitatore
Re: Il mio sito di ingegneria e meccanica
« Risposta #10 il: 08 Mar 2009, 22:46:51 »
nei menu degli appunti universitari ho inserito un banner centrale per chi ha problemi nella visualizzazione delle formule. Che ne dite? Brutto? Troppo "bianco e nero"?

è d'effetto...ma...mmm...non è che si legga chiaramente all'inizio..sembra una pubblicità..

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #11 il: 08 Mar 2009, 22:57:02 »
qualche idea?! Cambio la scritta e il colore?!

ps: domanda stupida ma voi le vedete le formule?

Offline Uncino

  • Appassionato
  • ***
  • Post: 277
  • Sesso: Maschio
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #12 il: 09 Mar 2009, 20:52:56 »
Il sito mi piace e con un po' di lavoro diventerà ottimo e pulito.
Per il logo...
Quello con Albertone da solo mi pare un po' scontato e non molto forte.
L'altro, con turbine ed ammennicoli vari, beh, semplicemente non è un logo  ;)
Per creare un logo passabile, che comunque stiamo per modificare, noi abbiamo impiegato un bel po' di tempo e di bozzetti.
Ricorda che il logo deve essere:

- Semplice e facilmente memorizzabile.
- Facilmente riproducibile.
- Associabile a qualcosa di ben conosciuto, meglio se profondamente stampato nella mente.
- Per quanto possibile unico nel disegno.

Non è indispensabile che la grafica sia in relazione immediata con ciò che si vuole "vendere".

Fede

Ragazzi mi dareste dei consigli sul logo?!
Lo devo ancora decidere ma non sono un granchè in grafica.
Se vedete sul sito ora ne ho messo uno, ma non mi convince per niente. Per vedere un'altra idea vedete qui

http://valeriosito.altervista.org

Mi sono letto moltissimo di cosa rappresenta un logo e quindi il messaggio che manda, ma tra il dire e il fare...

Che mi dite?
Skype: iz0eyj

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #13 il: 09 Mar 2009, 22:02:22 »
Il sito mi piace e con un po' di lavoro diventerà ottimo e pulito.
Per il logo...
Quello con Albertone da solo mi pare un po' scontato e non molto forte.
L'altro, con turbine ed ammennicoli vari, beh, semplicemente non è un logo  ;)
Per creare un logo passabile, che comunque stiamo per modificare, noi abbiamo impiegato un bel po' di tempo e di bozzetti.
Ricorda che il logo deve essere:

- Semplice e facilmente memorizzabile.
- Facilmente riproducibile.
- Associabile a qualcosa di ben conosciuto, meglio se profondamente stampato nella mente.
- Per quanto possibile unico nel disegno.

Non è indispensabile che la grafica sia in relazione immediata con ciò che si vuole "vendere".

Fede


Grazie dell'intervento...qualche consiglio visto che ti vedo molto pratico? ::) ::)



Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #14 il: 22 Mar 2009, 01:51:37 »
mi date un consiglio?

E' meglio un aspetto blog come per le categorie a sinistra, o un aspetto di lista come per gli appunti a destra?

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #15 il: 22 Mar 2009, 02:18:24 »
Se c'è qualcuno che vuole fare scambio link mi contatti tranquillamente

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re: Il mio sito di ingegneria e meccanica
« Risposta #16 il: 31 Mar 2009, 12:13:28 »
Ho modificato l'impaginazione degli articoli nelle loro categorie, che ne dite?

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #17 il: 19 Set 2009, 02:31:15 »
totalmente ristrutturato sia il sito ma soprattutto il forum. Che ve ne pare?

www.meccanicaweb.it/forum

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #18 il: 07 Feb 2011, 00:19:25 »
Ragazzi ormai la struttura di forum e sito sono totalmente cambiate in questo lungo periodo e credo di aver fatto passi da gigante. Non aggiungo nessun altro link che li potete trovare ai post precedenti che sono rimasti gli stessi.

Cosa ne pensate? Consigli? Critiche? Suggerimenti?

Offline nomad

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #19 il: 13 Feb 2011, 20:21:06 »
Ragazzi ormai la struttura di forum e sito sono totalmente cambiate in questo lungo periodo e credo di aver fatto passi da gigante. Non aggiungo nessun altro link che li potete trovare ai post precedenti che sono rimasti gli stessi.

Cosa ne pensate? Consigli? Critiche? Suggerimenti?

Ciao, il portale è molto chiaro e ordinato. Il forum non mi piace molto (sarà per i colori.. a mio parere ti consiglierei un aspetto simile al portale) poichè sembra un sito separato dal portale (emerge una sorta di effetto di distacco... non so se mi spiego)

Offline Jommalo

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #20 il: 14 Feb 2011, 14:36:07 »
Ho da poco inaugurato una nuova cut riuscissi a migliorare le performance di joomla che sotto questo aspetto è un pò mancante..se posso dire la mia! :-X

moderazione =  per cortesia, non agganciarti a topic altrui, almeno non in questa sezione!  grazie!
« Ultima modifica: 06 Mar 2011, 19:50:54 da 56francesco »

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #21 il: 17 Feb 2011, 00:59:56 »
Sai che non ho capito cosa intendi?
« Ultima modifica: 06 Mar 2011, 19:50:01 da 56francesco »

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #22 il: 17 Feb 2011, 01:30:54 »
Ciao, il portale è molto chiaro e ordinato. Il forum non mi piace molto (sarà per i colori.. a mio parere ti consiglierei un aspetto simile al portale) poichè sembra un sito separato dal portale (emerge una sorta di effetto di distacco... non so se mi spiego)

Grazie del commento! Guarda ci ho lavorato parecchio sul forum e mi piace molto cosi ma effettivamente è vero che stacca troppo dal sito. Penso che proverò ad uniformare i colori tra sito e forum.

Offline marcomoles

  • Appassionato
  • ***
  • Post: 346
  • Sesso: Maschio
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #23 il: 06 Mar 2011, 17:40:52 »
a me si è impallato tutto quando sono entrato sul sito.....

Offline nomad

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #24 il: 08 Mar 2011, 02:21:08 »
Confermo, si impalla di brutto con firefox 3.6.15.
Quando lo apro con IE9 va tutto liscio.

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #25 il: 15 Mar 2011, 02:59:08 »
Aggiornato tutto, sito e forum e ho cercato di unificare il tutto graficamente. Spero di aver risolto anche i problemi di apertura della pagina.

Che ne pensate? Problemi di visualizzazione? Commenti? Grazie

Offline Uncino

  • Appassionato
  • ***
  • Post: 277
  • Sesso: Maschio
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #26 il: 16 Mar 2011, 16:23:01 »
Avevo già parlato di questo sito un paio di anni fa.
Se posso aggiungere un giudizio, spero non ti metterai a ridere, sceglierei un'immagine diversa per sostituire quella del cart. Ha un aspetto sporco e, con tutti quei fili e tubi scollegati, rende un'immagine disordinata.
Skype: iz0eyj

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #27 il: 18 Mar 2011, 01:40:00 »
Avevo già parlato di questo sito un paio di anni fa.
Se posso aggiungere un giudizio, spero non ti metterai a ridere, sceglierei un'immagine diversa per sostituire quella del cart. Ha un aspetto sporco e, con tutti quei fili e tubi scollegati, rende un'immagine disordinata.

Grazie del consiglio. Cosa intendi quando dici che ne avevi gia parlato?

Offline ventus85

  • Global Moderator
  • Instancabile
  • *****
  • Post: 6535
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #28 il: 18 Mar 2011, 08:56:21 »
Il footer ha il testo blu e sullo sfondo blu non si vede.
Dovresti spostare la barra che scorre insieme alla pagina (quella che contiene il link per la versione iphone e i feed) un po' più a destra in modo che sia fuori dalla parte centrale del sito.

Per il resto credo che mi prenderò qualche appunto inserito nel sito :D
« Ultima modifica: 18 Mar 2011, 08:58:44 da ventus85 »
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline Uncino

  • Appassionato
  • ***
  • Post: 277
  • Sesso: Maschio
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #29 il: 18 Mar 2011, 11:58:44 »
Grazie del consiglio. Cosa intendi quando dici che ne avevi gia parlato?

Prego.
Ero intervenuto su questo thread il 9 mazo 2009.
Skype: iz0eyj

Offline nomad

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #30 il: 18 Mar 2011, 19:10:41 »
decisamente molto meglio come aspetto ;) posso chiederti che componente usi nella hompage come tab/image slider ?

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #31 il: 19 Mar 2011, 10:00:57 »
decisamente molto meglio come aspetto ;) posso chiederti che componente usi nella hompage come tab/image slider ?

Certo uso questo http://vinaora.com/vinaora-cu3er-3d-slideshow/

Quindi non ti si impalla più come prima?

Offline nomad

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #32 il: 19 Mar 2011, 21:34:39 »
si ora non si impalla più in firefox ;-) per il componente che usi volevo chiederti se hai qualche consiglio sulla configurazione perchè proprio non riuscivo a cambiare i colori del cubo.... (nel tuo caso vedo i colori delle foto e il risultato é ottimo). Per ora sono costretto ad adottare il componente free preso dal sito del produttore ed inglobarlo tramite ifame. Hai consigli a riguardo ?

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #33 il: 21 Mar 2011, 00:19:47 »
Aspetta il componente è free. Comunque basta che nel box immagini metti il link alle immagini che vuoi, mi dirai che è molto più complicato settare le transizioni. Se hai problemi vedo di essere piu preciso.

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #34 il: 27 Mar 2011, 01:11:42 »
Il footer ha il testo blu e sullo sfondo blu non si vede.
Dovresti spostare la barra che scorre insieme alla pagina (quella che contiene il link per la versione iphone e i feed) un po' più a destra in modo che sia fuori dalla parte centrale del sito.

Per il resto credo che mi prenderò qualche appunto inserito nel sito :D

Ho un pò cambiato la home inserendo la "prima pagina" perchè solo con lo slider non rendeva bene i contenuti del sito, meglio?


Ci ho provato ma non ci riesco proprio. Come faccio a rendere la barra-destra sempre a fianco del menu con gli articoli? Perchè per come l'ho impostato ora si vede bene solo ad alte risoluzioni, qualche idea?

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #35 il: 04 Apr 2011, 14:35:27 »
Rifatto interamente il top menu. Che ve ne pare?

Offline nomad

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #36 il: 08 Apr 2011, 23:46:45 »
molto gradevole ;)

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #37 il: 31 Gen 2012, 02:03:40 »
Come al solito ogni tanto mi mette e rimoderno la grafica, correggo errori vari e soprattutto questa volta ho fatto moltissimi collegamenti a social network, ho migliorato il caricamento della pagina eliminando script,css e immagini inutili e ho utilizzato anche il css sprite.


Cosa ne pensate?


Ps: non guardate il forum che non l'ho toccato per niente.

Offline valentino86

  • Appassionato
  • ***
  • Post: 355
    • Mostra profilo
Re:Il mio sito di ingegneria e meccanica
« Risposta #38 il: 04 Feb 2012, 15:44:30 »
Un'altra domanda. Sto lavorando moltissimo su sito, post, seo e social network mentre ho praticamente abbandonato la gestione del forum. Dite che dovrei chiuderlo? Alla fine è il sito che mi porta visite e non vorrei che il forum cosi deserto risulti dispersivo.

 

Host

Torna su