Autore Topic: Allineare testo con simple image gallery  (Letto 1790 volte)

Offline cruzeiro

  • Esploratore
  • **
  • Post: 144
    • Mostra profilo
Allineare testo con simple image gallery
« il: 25 Feb 2009, 17:41:05 »
Ciao ragazzi, avrei un problema con simple image gallery. Quando scrivo un articolo perchè non riesco ad allineare l'immagine con il testo?
Non posso postarvi il link xkè sono in locale, ma vi mando una foto e il css del plugin. Ho evidenziato la zona in fucsia.

 
Codice: [Seleziona]
/* ---Simple Image Gallery--- */
.sig {clear:both;margin:0px 0px;padding:0px;display:table-cell;}
.sig_clr {clear:both;}
.sig_cont {background: fuchsia;
width: 100px;
height: 75px;
    }
.sig_thumb {float:left;margin:0px 10px 10px 10px;padding:0px;background:url(shadowAlpha.png) no-repeat bottom right !important;background:url(shadow.gif) no-repeat bottom right;}
.sig_thumb img {display:block;position:relative;background:#FFF;border:1px solid #ccc;margin:-5px 5px 5px -5px;padding:4px;}
/* ---Slimbox--- */
#lbOverlay {position:absolute;left:0;width:100%;background-color:#000;cursor:pointer;}
#lbCenter, #lbBottom {position:absolute;left:50%;overflow:hidden;background-color:#fff;}
.lbLoading {background:#fff url(loading.gif) no-repeat center;}
#lbImage {border:10px solid #fff;}
#lbPrevLink, #lbNextLink {display:block;position:absolute;top:0;width:50%;outline:none;}
#lbPrevLink {left:0;}
#lbPrevLink:hover {background:transparent url(prevlabel.gif) no-repeat 0% 15%;}
#lbNextLink {right:0;}
#lbNextLink:hover {background:transparent url(nextlabel.gif) no-repeat 100% 15%;}
#lbBottom {font-family:Verdana, Helvetica, sans-serif;font-size:10px;color:#666;line-height:1.4em;text-align:left;border:10px solid #fff;border-top-style:none;}
#lbCloseLink {display:block;float:right;width:66px;height:22px;background:transparent url(closelabel.gif) no-repeat center;margin:5px 0;}
#lbCaption, #lbNumber {margin-right:71px;}
#lbCaption {font-weight:normal;}
#lbCaption b {color:#C63C13;font-size:11px;}
#lbOverlay,#lbCenter,#lbBottom,#lbPrevLink,#lbNextLink {z-index:999;} /* JoomlaWorks fix for Slimbox */
/* --- END --- */




[allegato eliminato da un amministratore perchè più vecchio di 365 giorni]
« Ultima modifica: 27 Feb 2009, 00:23:17 da cruzeiro »

Offline conti1

  • Global Moderator
  • Instancabile
  • ********
  • Post: 9070
  • Sesso: Maschio
    • Mostra profilo
Re: Allineare testo con simple image gallery
« Risposta #1 il: 27 Feb 2009, 07:27:49 »
ciao vediamo se ho capito cosa intendi .
tu vuoi allineare il testo anche a fianco alla foto?
allora x allineare le immagini con il testo , devi creare una tabella .
crei solo un riga larghezza 250 altezza 100 tanto non e importante quello che devi fare e dagli dove vuoi che si metta sinistra
nella tabella ci metti {gallery}la tua cartella {/gallery}
poi fuori della tabella scrivi il testo .
salvi e vedrai che trovi l'immagine con lo spazio vuoto stto, vai nel plugin e setti i parametri
l'immagine che ho postato io lo settata width 190 height 120.
e questo e il risultato

se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline cruzeiro

  • Esploratore
  • **
  • Post: 144
    • Mostra profilo
Re: Allineare testo con simple image gallery
« Risposta #2 il: 27 Feb 2009, 14:23:34 »
Altro problema conti, ho fatto come dici tu, anche se non riesco a capire perchè lo spaziomi resta lo stesso se pur di meno.
Però ho riscontrato un problema. Quando clicco sull'immagine x ingrandirla, con mozilla si vede tutta x intera, mentre con ie7 mi zoomma solo una parte. perchè?

Offline conti1

  • Global Moderator
  • Instancabile
  • ********
  • Post: 9070
  • Sesso: Maschio
    • Mostra profilo
Re: Allineare testo con simple image gallery
« Risposta #3 il: 27 Feb 2009, 14:48:33 »
Altro problema conti, ho fatto come dici tu, anche se non riesco a capire perchè lo spaziomi resta lo stesso se pur di meno.
Però ho riscontrato un problema. Quando clicco sull'immagine x ingrandirla, con mozilla si vede tutta x intera, mentre con ie7 mi zoomma solo una parte. perchè?

http://www.plutozio.altervista.org/

msn tu lo usi vero altrimenti npn ci capiremo mai
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

 

Host

Torna su