Autore Topic: errore con Web Installer per Joomla 1.0.9  (Letto 3389 volte)

Offline Santelia

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
errore con Web Installer per Joomla 1.0.9
« il: 08 Giu 2006, 18:57:50 »
Ciao a tutti,

allora... Mac OSX server 10.3.9, apache in dotazione, mySql + php installati con MAMP 1.0a2 (v. 1.0).

Con PHPmyAdmin creo un data base senza tabelle di nome "joomladb01", e creo un utente di nome "joomlauser" con tutti i possivili privilegi.

Vado su http://www.miodominio.it/joomlafolder/install.php, passo alla terza schermata, nel campo host name metto "localhost", nel campo MySQL Table Prefix lascio "jos_" così come lo trovo... ma poi qualunque user di MySql nonché relativa password io gli metta mi dice "the password and username provided are incorrect".

Su un topic del forum di joomla.org ho trovato un tizio che dice questo:
-----------------------
Create an empty database using the root access (my account doesn't have "CREATE" rights)
then go to the Joomla installation on your website
on the appropriate screen enter:
my server was "localhost"
type the username pre-peded with the account name like this "accountname_username"
the database name is pre-pended with the account name like this "accountname_databasename"
enter the account password for the username
-----------------------

ho quindi provato a mettere nel campo My Sql user name "mioutenteserver_joomlauser", ho messo la password di quell'utente mySql nel campo successivo, ed infine nel campo My Sql database name ho messo "mioutenteserver_joomladb01". Lascio il campo MySQL Table Prefix con il solito "jos_". Niente da fare: solito messaggio di alert che mi dice "the password and username provided are incorrect". Qualche prova ulteriore per essere sicuro di non dimenticarmi nulla, ma l'esito è sempre lo stesso.

Che faccio?

Chi è così gentile da darmi una mano?

Un grazie grande a chi ne avrà voglia!

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #1 il: 08 Giu 2006, 19:33:52 »
prova a mettere come nome utente joomlauser@localhost
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline Santelia

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #2 il: 09 Giu 2006, 12:57:22 »
Niente da fare.
Stesso errore.

Per saltare l'ostacolo, cosa devo fare per fare una buona installazione manuale sotto OSX?

Grazie di cuore a chi mi darà una mano!

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #3 il: 10 Giu 2006, 00:40:46 »
non e' che il problema sia l'impostazione di apache o mysql con il mac? hai cercato sui rispettivi se ci sta qualcosa di particolare da impostare?
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline alcina

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #4 il: 13 Giu 2006, 01:26:19 »
ciao, ho il tuo stesso identico problema!
sono anche io su 10.3.9 e ho MAMP, che peraltro funziona benissimo infatti ho gia' creato un po' di tempo fa, per cominciare a studiare MySQL, degli altri db, e uso phpMyadmin per gestirli il tutto senza problemi...
per installare joomla invece sto diventando matta, ho gia' messo tutte le pssibili combinazioni di username password ecc. un po' come vedo hai fatto anche tu  :-\
se riesci a risolvere, saresti cosi' gentile da postare qui due righe? il mio inglese è scarsino per cui forse tu riuscirai a trovare una soluzione prima di me...
ti ringrazio moltissimo, e ringrazio anche io chiunque riesca a darci una dritta!  ;)
ciao,
alcina

Offline alcina

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #5 il: 14 Giu 2006, 15:13:37 »
Ciao a tutti,

allora... Mac OSX server 10.3.9, apache in dotazione, mySql + php installati con MAMP 1.0a2 (v. 1.0).

Con PHPmyAdmin creo un data base senza tabelle di nome "joomladb01", e creo un utente di nome "joomlauser" con tutti i possivili privilegi.

(...)
Che faccio?

Chi è così gentile da darmi una mano?

Un grazie grande a chi ne avrà voglia!
allora io ho risolto, grazie all'aiuto dei ragazzi del forum di tevac (mi sono rivolta a loro perche' qui su joomla.it mi sa che ci sono pochi mangiatori di mele, purtroppo...)
Visto che stai facendo solo delle prove in locale, e dunque la sicurezza non è un problema, lascia i settaggi originali di MAMP  cioe' non aggiungere un User per il db joomla.
Lascia che sia l'utente "root" ad amministrarlo, che da me di default ha come pw "root".
Cerca dunque di connetterti al tuo db cosi', e magari fammi sapere com'è andata, per me ha funzionato! ;)
ciao,
alcina

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9 (MAC OS X)
« Risposta #6 il: 15 Giu 2006, 00:28:05 »
interessante la cosa. Metto il post in evidenza
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline SeidiNove

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #7 il: 07 Ago 2006, 19:30:37 »
scusate se posso sembrare imbranato (in realtà lo sono perché sono nuovo di joomla e mysql) ma io ho lo stesso identico problema solo che il mio dominio è ospitato da Joomlahost.

ho creato il DB con il plesk ma non riesco ad associarvi nessun user e password come indicato nel manuale di plesk. Ho pensato che user e pw fossero quelli che mi ha dato l'host e quindi nella schermata di installazione di joomla ho inserito:

Host Name = localhost

Nome utente MySQL ???
Password MySQL ???

Database Name MYSQL  quello che ho creato con il plesk

ho fatto dicersi tentativi ma l'esito è stato sempre quello di user e password incorrette.

Mi potete aiutare?

Un'altro quesito: come faccio ad accedere a phpmyadmin con il plesk?

Grazie a tutti  ;)

Offline SeidiNove

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: errore con Web Installer per Joomla 1.0.9
« Risposta #8 il: 08 Ago 2006, 18:28:19 »
Ho risolto... grazie lo stesso a tutti  ;)

 

Host

Torna su