Back to top

Autore Topic: Problema in nuovi template ,i moduli si spostano  (Letto 2293 volte)

Offline furiadicheb

  • Appassionato
  • ***
  • Post: 214
    • Mostra profilo
Problema in nuovi template ,i moduli si spostano
« il: 19 Mar 2009, 23:01:03 »
allora vorrei cambiare template al mio sito per˛ mi accorgo che con i template con le colonne di destra e sinistra e gli articoli in home mi succede che la colonna di destra va a finire sotto il sito ....appena finiscono tutti gli articoli.

Come mai succede questo?

Offline conti1

  • Global Moderator
  • Instancabile
  • *****
  • Post: 9074
  • Sesso: Maschio
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #1 il: 19 Mar 2009, 23:07:50 »
ciao posta il link che vediamo il xche .
se possibile postare il link  x risolvere al meglio il problema grazie
evitare nomi commerciali grazie

Offline furiadicheb

  • Appassionato
  • ***
  • Post: 214
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #2 il: 20 Mar 2009, 10:43:50 »
ora ho di nuovo il vecchio template....ti posto il link  con questo vecchio ,ti basta

oppure rimetto uno dei nuovi per farti capire?

Offline .: BlackHat :.

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1186
  • Sesso: Maschio
  • Io me e me stesso
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #3 il: 20 Mar 2009, 13:02:04 »
beh devi postare il link con il template che ti da problemi. quasi sicuramente Ŕ un problema di dimensioni. Ciao
Sogna come se dovessi vivere per sempre, vivi come se dovessi morire domani.

Woot, ma cosa sta lý, sulla destra, si si prorpio li, nella colonna di destra del sito....mhh sembra un campo di ricerca...che dici lo usiamo? ma no, meglio postare :D

Offline furiadicheb

  • Appassionato
  • ***
  • Post: 214
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #4 il: 20 Mar 2009, 16:24:41 »
ecco il link....

http://pianetajuventus.netsons.org/

anzi adesso vi posto l'immagine come esce con il nuovo template

ecco ;D

[allegato eliminato da un amministratore perchŔ pi¨ vecchio di 365 giorni]
« Ultima modifica: 20 Mar 2009, 16:33:19 da furiadicheb »

Offline .: BlackHat :.

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1186
  • Sesso: Maschio
  • Io me e me stesso
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #5 il: 20 Mar 2009, 17:04:18 »
come ho detto prima, quasi sicuramente Ŕ un problema di dimensioni o float. se per˛ ci dai il link con il template funzionante, ci risulta difficile capire il problema :D, almeno per me, poi nn so se qualcuno conosce giÓ quel template e sa giÓ dove operare.
Sogna come se dovessi vivere per sempre, vivi come se dovessi morire domani.

Woot, ma cosa sta lý, sulla destra, si si prorpio li, nella colonna di destra del sito....mhh sembra un campo di ricerca...che dici lo usiamo? ma no, meglio postare :D

Offline furiadicheb

  • Appassionato
  • ***
  • Post: 214
    • Mostra profilo
Re: Problema in nuovi template ,i moduli si spostano
« Risposta #6 il: 20 Mar 2009, 19:40:17 »
come ho detto prima, quasi sicuramente Ŕ un problema di dimensioni o float. se per˛ ci dai il link con il template funzionante, ci risulta difficile capire il problema :D, almeno per me, poi nn so se qualcuno conosce giÓ quel template e sa giÓ dove operare.
ma ho allegato l'immagine con il template che non funziona....

non va bene quella...?

con il template messo on line apparirebbe comunque come nell'immagine che vi ho allegato :)

comunque mi sa che sono le dimensione delle immagini degli articoli...

comunque ora ho rimesso il template non funzionante on line quindi se andate a questo indirizzo potete vedere
http://pianetajuventus.netsons.org/

edit : ho provato a ridimensionare le immagini degli articoli ma comunque il risultato non cambia ,il modulo right si sposta comunque sotto

per˛ se provate ad andare in un articolo vi accorgerete che il modulo right funziona...

EDTI2 ; ho solo disattivato e riattivato parte dei modulo right e ora sembra funzionare
« Ultima modifica: 20 Mar 2009, 20:03:43 da furiadicheb »

 



Web Design Bolzano Kreatif