Autore Topic: Non mi si visualizzano Marker multipli  (Letto 4957 volte)

Offline andreacala

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Non mi si visualizzano Marker multipli
« il: 21 Mar 2009, 18:12:18 »
Buongiorno a tutti
il vostro lavoro è molto ben fatto, complimenti!
mi ritrovo con delle difficoltà nel caricare marker multipli, vi descrivo la situazione:
- ho creato una layout categoria e una sezione apposita
- ho creato articoli per ogni marker (dando le coordinate spaziali) correlati alla sezione di sopra
-> la cartina rimane visualizzata ferma sull'Italia e se allargo non si vedono i marker degli articoli; però se entro negli articoli listati correttamente sotto l'immagine si visualizza la cartina con il singolo marker.
Immagino che il problema sia nel modulo e non nel plugin, ma non capisco cosa posso fare.
Una unica nota: le coordinate sono dell'altro emisfero, quindi con valori in negativo (riprendendo proprio il vostro GEO).
Avete suggerimenti?
Grazie, ciao
Andrea

PS: non ho trovato domande simili alla mia nel forum, se aveste già risposto perdonate la ripetizione.

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #1 il: 21 Mar 2009, 18:17:16 »
Ciao Andrea, controlla che nel modulo non sia selezionato un ID sezione o ID categoria diverso da quello della sezione e categoria dove sono pubblicati gli articoli con le coordinate.
Se i due campi sono vuoti dovresti poter vedere i marker.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline andreacala

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #2 il: 22 Mar 2009, 14:48:28 »
Ciao Ste
grazie del consiglio, ha funzionato ...avevo in effetti segnato un id diverso...  :-\ sorry del disturbo...!
Segnalo anche un conportamento comunque utile: se non metto alcun id nel modulo (sezione o categoria) si visualizzano i marker correttamente.

Ragazzi, il vostro lavoro è semplicemente fantastico, fa davvero tutto quello che stavo cercando, ed è molto meglio di tutti gli altri componenti che ho visto! Bravi, grazie mille del vostro supporto!!

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #3 il: 23 Mar 2009, 14:30:30 »
Ottimo, fa piacere che ti sia stato utile :D
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline messapico

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #4 il: 23 Apr 2009, 19:32:33 »
Ciao Ste,

io ho lo stesso problema di andreacala, gli id sezione e categoria sono giusti ma continuo a visualizzare la cartina dell'Italia senza Marker, mentre se vado a selezionare i 2 articoli inseriti nella categoria le mappe funzionano perfettamente

Ho notato anche che la cartina generale, che dovrebbe contenere i vari marker, scompare quando insersco altri articoli passando ad esempio da 2 a 4 posizioni geografiche da mostrare.
Come posso risolvere?

Spero di essere stato chiaro.


Ciao
Web design e non solo...
EmmeDesigner.it - GSAWeb.it

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #5 il: 23 Apr 2009, 19:37:52 »
Ciao messapico, mi puoi dare il link al sito così posso capire meglio?
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline messapico

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #6 il: 23 Apr 2009, 20:18:14 »
Ciao Ste,

premetto che la mia è una demo installata sul mio sito, questo è l'indirizzo del contentmap.



http://www.gsacomputer.it/test1/index.php?option=com_content&view=category&id=20&Itemid=73

Ciao
« Ultima modifica: 23 Apr 2009, 20:34:41 da messapico »
Web design e non solo...
EmmeDesigner.it - GSAWeb.it

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #7 il: 23 Apr 2009, 20:27:43 »
Credo ci sia uno spazio tra le due coordinate. Perchè funzioni vanno scritte così
40.531150,17.583852
non così
40.531150, 17.583852
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline messapico

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
Re: Non mi si visualizzano Marker multipli
« Risposta #8 il: 23 Apr 2009, 20:35:12 »
Parte dei problemi li ho risolti, la mappa generale dell'italia è riapparsa; il problema era appunto un uno spazio sfuggito tra le coordinate di un punto; però mancano ancora i marker multipli e la mappa è centrata sull'italia con zoom al minimo.
« Ultima modifica: 24 Apr 2009, 17:43:29 da messapico »
Web design e non solo...
EmmeDesigner.it - GSAWeb.it

Offline messapico

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] Non mi si visualizzano Marker multipli
« Risposta #9 il: 24 Apr 2009, 17:53:22 »
RISOLTO ciao grazie
Web design e non solo...
EmmeDesigner.it - GSAWeb.it

 

Host

Torna su