Autore Topic: Migrazione da 1.0 a 1.5.9?  (Letto 1066 volte)

Offline Uva

  • Esploratore
  • **
  • Post: 59
    • Mostra profilo
Migrazione da 1.0 a 1.5.9?
« il: 22 Mar 2009, 12:41:14 »
salve, ho un piccolo dubbio. Ho un sito professionale in joomla 1.0, ora vorrei migrare alla 1.5.9 ma vorrei sapere se secondo voi è un operazione che mi conviene fare o è meglio se aspetto la 1.6? Dovrei rifare il template e aggiornare i vari componenti... Che dite a riguardo? Grazie

Marco

Offline tasto

  • Abituale
  • ****
  • Post: 1300
  • Sesso: Maschio
    • Mostra profilo
Re: Migrazione da 1.0 a 1.5.9?
« Risposta #1 il: 25 Mar 2009, 00:32:52 »
passa alla 1.5 che di certo non sarà molto lontana rispetto alla 1.6

Offline ventus85

  • Global Moderator
  • Instancabile
  • ********
  • Post: 6535
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: Migrazione da 1.0 a 1.5.9?
« Risposta #2 il: 25 Mar 2009, 19:26:21 »
Senti, migrare alla 1.5 non è difficilissimo e può essere un utile esercizio.
Per quanto riguarda la 1.6 finchè non sarà uscita non sappiamo con certezza se si potrà migrare direttamente ad essa dalla 1.0.
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline r-evolving

  • Appassionato
  • ***
  • Post: 362
  • Sesso: Maschio
    • Mostra profilo
Re: Migrazione da 1.0 a 1.5.9?
« Risposta #3 il: 25 Mar 2009, 20:48:32 »
Senti, migrare alla 1.5 non è difficilissimo e può essere un utile esercizio.

Concordo!
Ti consiglierei anche di verificare la compatibilità di eventuali componenti 1.0 già istallati, con la 1.5: generalmente in modalità legacy funziona un po' tutto (template compresi) ma non è una regola.
Ciao
Paolo
"I don't have a photograph, but you can have my footprints. They're upstairs in my socks"

Offline ventus85

  • Global Moderator
  • Instancabile
  • ********
  • Post: 6535
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: Migrazione da 1.0 a 1.5.9?
« Risposta #4 il: 25 Mar 2009, 21:37:02 »
E ricordo che il supporto alla 1.0 non esiste praticamente più.
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

 

Host

Torna su