Autore Topic: Problema gestione utente  (Letto 1748 volte)

Offline Druido

  • Esploratore
  • **
  • Post: 166
    • Mostra profilo
Problema gestione utente
« il: 14 Giu 2006, 17:26:14 »
All'indirizzo http://www.lafalconeria.it trovate il mio sito
Ho installato joomla e integrato con il bridge un forum smf che già possedevo da tempo.
Nel smf bridge ho settato di utilizzare il metodo di registrazione di smf.
Ora ho provato ad installare virtuemart ma ho i seguenti problemi:

1) se provo a fare un acquisto con l'utente portale "sloggato" e alla cassa di virtuemart provo ad eseguire il login con nome utente e password di un utente del forum mi viene detto: "nome utente o password non validi"

2)  Se invece prima mi loggo al portale e poi provo a fare l'acquisto, alla cassa mi viene chiesto di completare i dati fatturazione perchè è la prima volta che acquisto.
(e questo mi sembra che sia giusto)

Purtroppo il punto 2 non è uguale con tutti gli utenti, ho fatto le prove con diversi utenti ed alcuni funziona ad altri nonostante siano registrati nel forum non vanno.

Ho controllato le liste utenti del forum smf e di joomla ma non combaciano... in smf ce ne sono molti di più.

Comunque il punto 2 non funziona nemmeno con tutti gli utenti presenti sia nella lista di joomla che in quella smf.

Cosa può essere? Come posso risolvere?
Grazie.
 
Memento Audere Semper

Offline silverio

  • Esploratore
  • **
  • Post: 81
    • Mostra profilo
Re: Problema gestione utente
« Risposta #1 il: 21 Giu 2006, 19:32:42 »
Ciao il problema credo sia che in fase di registrazione nel sito di joomla tu non fornisci i dati che servono per la spedizione.....quindi dovresti fare in modo che il tuo registrati nella pagina principale presenti tutti i campi che richiede anche virtuemart quindi un link diretto al registrati di VM.
Non sono sicuro ma credo sia questo il problema....

Offline matteoraggi

  • Esploratore
  • **
  • Post: 123
  • Sesso: Maschio
    • Mostra profilo
Re: Problema gestione utente
« Risposta #2 il: 24 Set 2006, 16:30:25 »
anche io uso virtuemart 1.06 stable e joomla ita l'ultima ultima versione ad oggi e non fa funzionare il login, ho provato a definire le spedizioni in italia, e l'utente è italiano ed a mettere il peso dell'oggetto, ma continua a non autenticarmi l'utente oltre che perdermi il percorso di acquisto..
qui:
http://www.italiancoins.org/italian-coins/
 :-\
« Ultima modifica: 24 Set 2006, 16:32:42 da matteoraggi »

 

Host

Torna su