Back to top

Autore Topic: Non riesco ad installare mambot componenti e moduli  (Letto 1316 volte)

Offline fanitto

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
Non riesco ad installare mambot componenti e moduli
« il: 28 Mar 2009, 01:05:13 »
un saluto a tutti intanto....
in uno dei siti che gestisco non so se dopo l'aggiornamento da joomla 1.013 a 1.015 o se dopo l'installazione di un componente cache non riesco pi ad installare nulla.
ho controllato i permessi delle cartelle sono tutte ok ho svuotato cestino e cache(anche via pannello admin)ho provato anche abilitando e disabilitando seo ma ogni volta che provo ad aggiungere un modulo o un componente una finestra mi dice che il server del sito non mi fa accedere. il messaggio spiacenti non siete autorizzati a visualizzare questa risorsa.
a seguito della disinstallazione del componente in questione(cache) subito dopo l'uscita dello stesso avevo trovato dei forum che sconsigliavano l'uso di questo componente e disinstallandolo ho avuto problemi ad accedere al pannello quando inserivo user e password non me la riconosceva (sezione non valida) e solo dopo aver operato sul codice (come da topic sul web) di un file (joomla.php se non erro)sono riuscito nuovamente a entrare nell'amministrazione del sito.
la cosa strana(e penso che la risoluzione del problema potrebbe trovarsi qui) comunque che se vado nella pagina www.miosito.it/administrator dopo l'inserimento di user e pass mi dice Username e Password non corrette, riprova mentre dalla pagina successiva www.miosito.it/administrator/index.php?mosmsg=Invalid Session invece mi fa entrare. ??? ??? ???

Offline fanitto

  • Esploratore
  • **
  • Post: 138
  • Sesso: Maschio
    • Mostra profilo
Re: Non riesco ad installare mambot componenti e moduli
« Risposta #1 il: 28 Mar 2009, 01:31:25 »
suggerimenti??? ho pensato al safe mode ma su off :-\
« Ultima modifica: 05 Apr 2009, 20:52:48 da fanitto »

 



Web Design Bolzano Kreatif