Autore Topic: problema aggiungi con firefox  (Letto 1198 volte)

Offline Leinhart

  • Esploratore
  • **
  • Post: 74
    • Mostra profilo
problema aggiungi con firefox
« il: 08 Apr 2009, 10:51:09 »
Buongiorno a tutti,

utilizzo la versione virtual mart 1.1.3 con sopra installato joomla 1.5.7 il programma funziona e non mi da problemi ma c'e solo una cosa che snervante e non riesco a risolvere, se con explorer clicco su aggiungi prodotto mi si aggiorna la pagina, ed esce " hai messo nel carrello questo prodotto " se invece provo a farlo con mozilla firefox, se clicco su aggiungi non succede proprio nulla. Appena cambio pagina, mi ritrovo quel prodotto nel carrello ... quindi esempio : con firefox clicco 10 volte su aggiungi per un prodotto, non capita nulla .. cambio pagina e nel carrello mi trovo quel prodotto per 10 volte, quindi il problema : non mi si aggiorna la pagina dicendo che " hai acquistato questo prodotto "

spero non sia nulla di grave e aspetto le vostre risposte ;)

Offline frak68

  • Esploratore
  • **
  • Post: 121
    • Mostra profilo
Re: problema aggiungi con firefox
« Risposta #1 il: 08 Apr 2009, 22:35:28 »
Firefox3 e IE7 si comportano in modo diffarente. Questo strano.
Non rispondo al tuo post ma ho un problema nel modulo di registrazione dei nuovi utenti.
FF3 mi fa vedere tutti i campi di registrazione
IE7 solo alcuni.

Vuoi verificare se anche tu hai questo problema....
Che template utilizzi?

Offline Leinhart

  • Esploratore
  • **
  • Post: 74
    • Mostra profilo
Re: problema aggiungi con firefox
« Risposta #2 il: 17 Apr 2009, 17:25:30 »
perdonami se ti rispondo solo ora .. dunque i parametri di registrazione me li setta tutti, e tengo il template default

 

Host

Torna su