Autore Topic: Problema Jfusion il PHP ce l'ho giusuto ma mi dà errore  (Letto 514 volte)

Offline franznike

  • Nuovo arrivato
  • *
  • Post: 9
    • Mostra profilo
Salve ragatti,

questo è il mio primo messaggio e grazie a voi posso finalmente realizzare il mio sito....

Praticamente stavo installando JFusion l'installazione e' andata a buon fine ma quando vado si impostazioni mi dà questo errore:

Your PHP version is outdated. You need at least PHP5 to run JFusion. Your PHP version:4.4.9

If you have PHP5 installed on your server you will have to add the following code to your .htaccess file to activate PHP5:

AddHandler application/x-httpd-php5 .php


a questo punto sono andato su sgaragnao e ho controllato che la versione PHP che ho è l'ultima 5.2.8

come mai da questo errore ci stò sbattendo la testa ma non capisco come posso rimediare.

vi ringrazio anticipatamente e vi saluto

Francesco

 

Host

Torna su